Author Topic: (SOLVED) Can't play DVD with either default or VLC plyers...  (Read 390 times)

Offline EJett

  • Newly Subscribed
  • *
  • Posts: 4
  • Karma: 1
  • New Forum User
    • View Profile
Happens with Peppermint 10, but VLC works fine with MXLinux in the same computer.  Codecs issue maybe?  I checked both VLC versions and they are the same.  I'll post system info in a few minutes when I get back to the machine.  But the machine in question is running an ASRock A75 Pro 4 mb with an FM1 AMD A6-3650 processor using onboard graphics. Has 4 GB of Gskill RIPJAW ram F3-12800CL9D-4GBRL 4GB (2 x 2GB) DDR3 1600MHz (PC3 12800). 

« Last Edit: May 03, 2020, 08:55:13 am by EJett »

Offline Slim.Fatz

  • Global Moderator
  • Veteran
  • *****
  • Posts: 2389
  • Karma: 632
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: Can't play DVD with either default or VLC plyers...
« Reply #1 on: May 02, 2020, 11:13:28 am »
H Ejett,

So did you make comparison of the codecs in the MX-Linux with what you have in your Peppermint 10 installation? Also, have you made a search in our forum (using the Search function) using e.g. DVD codecs as your search terms?

Regards,

-- Slim
Respect science, respect nature, respect each other.

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline rayzer

  • Trusted User
  • Member
  • *****
  • Posts: 436
  • Karma: 181
  • Graphics n Stuff
    • View Profile
  • Peppermint version(s): 10 Respin
Re: Can't play DVD with either default or VLC plyers...
« Reply #2 on: May 02, 2020, 11:58:41 am »
try this and see if it works

Code: [Select]
sudo apt install libdvdread4 libdvdnav4 ubuntu-restricted-extras
For wallpapers ive made you can download them here

Offline EJett

  • Newly Subscribed
  • *
  • Posts: 4
  • Karma: 1
  • New Forum User
    • View Profile
Re: Can't play DVD with either default or VLC plyers...
« Reply #3 on: May 02, 2020, 08:30:55 pm »
I did find out that the version of VLC in the MX distro was later than the one I had installed in Peppermint 10  (VLC is not default video player in Peppermint).  I uninstalled it and installed the "other" version in the "store" ad it works fine.  Thanks for your input; it helped me figure out why it wasn't working. 

EJ