Choose style:

Author Topic: External Hard Drive not appearing on desktop when mounted  (Read 234 times)

0 Members and 1 Guest are viewing this topic.

Offline Peewee_1985

  • Jr. Member
  • **
  • Posts: 29
  • Karma: 4
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
External Hard Drive not appearing on desktop when mounted
« on: April 08, 2020, 05:29:04 pm »
Hey guys!

Hope you're all well....

Everytime I connect my old external hd the drive through the usb port it appears in nemo -and it works perfectly- but it's not showing up on the desktop although the option for that is selected in the adjustments (you know, personal folder, bin and mounted drives...).

Any idea why???

Thanks a lot!

Online spence

  • Administrator
  • Hero
  • *****
  • Posts: 2624
  • Karma: 316
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVIII, PMIX, PMX Respins
Re: External Hard Drive not appearing on desktop when mounted
« Reply #1 on: April 08, 2020, 07:23:29 pm »
somewhere along the line, automount was removed... err well @PCNetSpec decided to, after a discussion with the rest of the team.

spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Online rayzer

  • Trusted User
  • Member
  • *****
  • Posts: 265
  • Karma: 105
  • Graphics n Stuff
    • View Profile
  • Peppermint version(s): 10 Respin
Re: External Hard Drive not appearing on desktop when mounted
« Reply #2 on: April 08, 2020, 08:42:24 pm »
right click the desktop > customize > in new window click desktop settings > enable mounted drives. that might fix your problem
For wallpapers ive made you can download them here

Offline alynur

  • Trusted User
  • Veteran
  • *****
  • Posts: 1200
  • Karma: 126
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
Re: External Hard Drive not appearing on desktop when mounted
« Reply #3 on: April 26, 2020, 06:09:50 pm »
Hi Peewee_1985. Have you set that option in dconf Editor?
What was I thinking?