Choose style:

Author Topic: PULSE-SERVER error - (SOLVED)  (Read 136 times)

0 Members and 1 Guest are viewing this topic.

Offline s2

  • Jr. Member
  • **
  • Posts: 43
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
PULSE-SERVER error - (SOLVED)
« on: March 23, 2020, 09:21:48 pm »
still a Noob after all these years. have to ask for help from the gurus.

Peppermint 8 running on a Lenovo Thinkpad W500

was having problems with sound quality using Bluetooth portable speaker.
this message popped up and after a number of failed attempts i am unable to resolve the issue.

error message:   run start-PULSE-AUDIO x11

thanks much...
« Last Edit: March 25, 2020, 03:36:23 pm by s2 »

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2085
  • Karma: 372
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: PULSE-SERVER error -
« Reply #1 on: March 23, 2020, 11:40:08 pm »
As the error message suggests, you could try opening a terminal (Ctrl+Alt+T) and typing:

Code: [Select]
start-pulseaudio-x11

Offline s2

  • Jr. Member
  • **
  • Posts: 43
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: PULSE-SERVER error -
« Reply #2 on: March 24, 2020, 10:45:22 am »
hey murraymint, thanks.

i typed in ( start-pulseaudio-x11 ) and got:

Connection failure Connection refused
pa_context_connect() failed Connection refused

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2085
  • Karma: 372
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: PULSE-SERVER error -
« Reply #3 on: March 24, 2020, 01:08:41 pm »
Here's a procedure to reset Pulseaudio to defaults, hopefully it still works:

https://forum.peppermintos.com/index.php/topic,662.msg5519.html#msg5519

Offline s2

  • Jr. Member
  • **
  • Posts: 43
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: PULSE-SERVER error -
« Reply #4 on: March 24, 2020, 08:10:23 pm »
yes sir, worked like a charm.
rebooted after changes made.

thank you so much.
have a great evening and a great day tomorrow.

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2085
  • Karma: 372
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: PULSE-SERVER error - (SOLVED)
« Reply #5 on: March 24, 2020, 08:23:46 pm »
Good stuff, thanks for marking it solved :)