Choose style:

Author Topic: No internet (ethernet nor wifi) works on peppermint os 10  (Read 267 times)

0 Members and 1 Guest are viewing this topic.

Offline someboii

  • Newly Subscribed
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
No internet (ethernet nor wifi) works on peppermint os 10
« on: March 11, 2020, 10:34:25 am »

As a new person to linux, this problem is a giant hurdle for me. no internet works on peppermint os. It is a dual boot with windows 10. Windows is on uefi, while peppermint is on legacy. I can ping 8.8.8.8, but when pinging google.com, for example, this is the result:

"Temporary failure in name resolution"

Windows can connect to both ethernet and wifi, while peppermintos cannot do either. I do not know what other inputs and outputs i should post, so i will leave it here.

Thanks

Online spence

  • Administrator
  • Veteran
  • *****
  • Posts: 2270
  • Karma: 259
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: No internet (ethernet nor wifi) works on peppermint os 10
« Reply #1 on: March 11, 2020, 03:05:42 pm »
Hello and welcome to the peppermint forums @somboii:

In order to help us help you, please read thru and provide the terminal outputs as requested in the pinned post at the top of the Networking Subforum. If you are using a wifi dongle of any type, make sure it's plugged in before inputting the requested terminal commands.


https://forum.peppermintos.com/index.php/topic,6713.0.html

Please use the #
Code: [Select]
"Insert Code"
function for shorter outputs and the Sp
Code: [Select]
Spoiler
function for anything longer than 4 lines of terminal output.

Also when we've successfully answered your support query, we kindly ask that you edit your OP (original post)
subject line to append (SOLVED) at the end so that future forum users with similar issues may know we've found a solution. This also helps our very small team not spend extra time reading thru support queries previously solved.


 ;)


 
« Last Edit: March 11, 2020, 04:39:46 pm by spence »
spence
PeppermintOS 10 Respin currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.