Choose style:

Author Topic: No login on R60 (SOLVED)  (Read 185 times)

0 Members and 1 Guest are viewing this topic.

Offline Brotherred

  • Member
  • ***
  • Posts: 339
  • Karma: 9
  • No0b
    • View Profile
  • Peppermint version(s): Pep 8 on 386, Pep 9 on AMD 64
No login on R60 (SOLVED)
« on: March 10, 2020, 12:23:17 pm »
User can not login on my R60. This is Peppermint 10
I have tried booting an alternative kernel and I still can not login. The desktop is a standard Peppermint desktop, how ever I forgot what to do here.

Regards

Sent from my SAMSUNG-SM-G870A using Tapatalk
« Last Edit: April 01, 2020, 01:15:09 am by Brotherred »
"Those that don't know pay for it. My currency is pride"

Offline Slim.Fatz

  • Global Moderator
  • Veteran
  • *****
  • Posts: 2020
  • Karma: 532
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: No login on R60
« Reply #1 on: March 10, 2020, 03:18:10 pm »
Hi Brotherred,

A bit more info would be appreciated: do you get to the login screen? What happens when you try to login -- does it return to the login or what?  :-\

Regards,

-- Slim
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline Brotherred

  • Member
  • ***
  • Posts: 339
  • Karma: 9
  • No0b
    • View Profile
  • Peppermint version(s): Pep 8 on 386, Pep 9 on AMD 64
Re: No login on R60
« Reply #2 on: March 11, 2020, 10:27:54 am »
Sorry.
It boot to the login screen, the main user has auto login. When the user logs in it returns back to the login screen.

Regards


Sent from my SAMSUNG-SM-G870A using Tapatalk

"Those that don't know pay for it. My currency is pride"

Offline Brotherred

  • Member
  • ***
  • Posts: 339
  • Karma: 9
  • No0b
    • View Profile
  • Peppermint version(s): Pep 8 on 386, Pep 9 on AMD 64
Re: No login on R60
« Reply #3 on: March 11, 2020, 10:29:49 am »
My admin/ sudo account does login.
So I guess I could delete the corrupted users desktop config file

Sent from my SAMSUNG-SM-G870A using Tapatalk


PCnetSpec link:
https://r.tapatalk.com/shareLink/topic?url=https%3A%2F%2Fforum%2Epeppermintos%2Ecom%2Findex%2Ephp%3Ftopic%3D4025%2E0&share_tid=4025&share_fid=104405&share_type=t&link_source=app
« Last Edit: March 11, 2020, 11:11:31 am by Brotherred »
"Those that don't know pay for it. My currency is pride"

Offline Brotherred

  • Member
  • ***
  • Posts: 339
  • Karma: 9
  • No0b
    • View Profile
  • Peppermint version(s): Pep 8 on 386, Pep 9 on AMD 64
Re: No login on R60
« Reply #4 on: March 11, 2020, 11:23:30 am »
That didn't work I really thought it would.

Regards

Sent from my SAMSUNG-SM-G870A using Tapatalk

"Those that don't know pay for it. My currency is pride"

Offline Brotherred

  • Member
  • ***
  • Posts: 339
  • Karma: 9
  • No0b
    • View Profile
  • Peppermint version(s): Pep 8 on 386, Pep 9 on AMD 64
Re: No login on R60
« Reply #5 on: March 11, 2020, 11:56:50 am »
Sorry I don't care for it but I had to make another user nearly identical to the old, call it good.

Regards

Sent from my SAMSUNG-SM-G870A using Tapatalk

"Those that don't know pay for it. My currency is pride"