Choose style:

Author Topic: No grub do please help (solved)  (Read 138 times)

0 Members and 1 Guest are viewing this topic.

Offline Razorav55

  • Newly Subscribed
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
No grub do please help (solved)
« on: February 18, 2020, 06:15:11 pm »
So, from the start.. I was using windows 7 (c drive) then I shrink it to get around 18gb of space to install linux on it. So I installed ubuntu on the newly shrinked drive (z) , I also have drive (d). Then I wanted to try peppermint os so I created a live usb to install in on drive (z) also I created 3.3gb something of swap area and 491mb of efi to install bootloader because it was saying no efi found while installation.
After the installation complete it says "file /boot/grub/i386-pc/normal.mod not found"
And I'm in rescue mode. So what I did wrong? And how can I fix this.
Please help.
Dev/sda1 - unknown
Dev/sda2 - windows 7 installed (c drive)
Dev/sda3 - 'D' drive
Dev/sda5 - peppermint os installed (drive z)
Dev/sda7 - efi
Dev/sda6 - swap
« Last Edit: February 20, 2020, 07:52:01 am by Razorav55 »

Offline Howling Wolf

  • Newly Subscribed
  • *
  • Posts: 22
  • Karma: 6
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
Re: No grub do please help
« Reply #1 on: February 19, 2020, 05:38:35 pm »

Offline Razorav55

  • Newly Subscribed
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 10