Author Topic: Acer E5 574g-54y2  (Read 181 times)

Offline PrtnHPM

  • Newly Subscribed
  • *
  • Posts: 12
  • Karma: 3
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 10 Respin
Acer E5 574g-54y2
« on: February 18, 2020, 12:17:17 pm »
Acer E5 574g-54y2
  • Intel Core i5 6th Gen 6200U (2.30 GHz)
  • 8 GB Memory 1 TB HDD
  • NVIDIA GeForce 940M
  • 1920 x 1080
In additon it has an intel SSD (don't remember the exact model) 256 gigs, and I replaced the DVD with a caddy and put the HDD as a secondary drive

I had problems with the UEFI with installing ubuntu, so I tried peppermint 9.  Let me be clear, I had trouble with ubuntu even when in legacy mode.  It installed but the UEFI couldn't find a system disk.  At first I thought it was because I selected ZFS or Disk Encryption.  but even with all the options disabled, so it was a basic installation, it just wouldn't find a system disk.  I tried Peppermint 9 (because I had an USB stick with it, and because I love Peppermint OS) and it installed just fine in legacy mode.  even with full disk encryption.  so I downloaded v.10 and it works like a charm.  Tho presently I am only using the open source nvidia drivers, so I don't know if the closed source will work well or not. 
One other problem is the touchpad.  while the scrolling around portion of the touchpad has been disabled when I deselected the "touchpad" option in the control center, the mouse clicking function of the touchpad is still enabled.  when i accidentally press the touchpad.... well it can cause a lot of random problems  :-\ :P
Honestly, I love Peppermint so much because it has almost always installed without problems on any old hardware I have sitting around.  and it has a more intuitive, tho old school, desktop interface, and the web integration is awesome

System:    Host: XXXXXX-Aspire-E5-574G Kernel: 5.3.0-40-generic x86_64 bits: 64
           Desktop: N/A Distro: Peppermint Ten
Machine:   Device: laptop System: Acer product: Aspire E5-574G v: V1.18 serial: N/A
           Mobo: Acer model: Zoro_SL v: V1.18 serial: N/A
           UEFI [Legacy]: Insyde v: V1.18 date: 05/25/2017
Battery    BAT1: charge: 32.5 Wh 100.0% condition: 32.5/37.0 Wh (88%)
CPU:       Dual core Intel Core i5-6200U (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 2700 MHz 1: 500 MHz 2: 500 MHz 3: 500 MHz 4: 500 MHz
Graphics:  Card-1: Intel Skylake GT2 [HD Graphics 520]
           Card-2: NVIDIA GM108M [GeForce 940M]
           Display Server: x11 (X.Org 1.20.5 )
           drivers: modesetting,nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.05hz
           OpenGL: renderer: GeForce 940M/PCIe/SSE2 version: 4.6.0 NVIDIA 435.21
Audio:     Card Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k5.3.0-40-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169
           IF: enp2s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
           driver: ath10k_pci
           IF: wlp3s0 state: up mac: <filter>
Drives:    HDD Total Size: 1256.3GB (24.8% used)
           ID-1: /dev/sda model: INTEL_SSDSC2KW25 size: 256.1GB
           ID-2: /dev/sdb model: WDC_WD10JPVX size: 1000.2GB
Partition: ID-1: / size: 233G used: 6.3G (3%) fs: ext4 dev: /dev/dm-1
           ID-2: /boot size: 704M used: 171M (27%) fs: ext4 dev: /dev/sda1
           ID-3: swap-1 size: 1.03GB used: 0.00GB (0%) fs: swap dev: /dev/dm-2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 41.0C mobo: N/A gpu: 40C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 222 Uptime: 1:13 Memory: 1599.0/7829.0MB
           Client: Shell (bash) inxi: 2.3.56