Choose style:

Author Topic: Toshiba Satellite  (Read 64 times)

0 Members and 1 Guest are viewing this topic.

Offline frazelle09

  • nOOb
  • *
  • Posts: 4
  • Karma: 0
  • New Forum User
    • View Profile
    • Fundación Anisa, A.C.
  • Peppermint version(s): 10 on Toshiba Satellite 32 bit
Toshiba Satellite
« on: February 03, 2020, 09:32:28 pm »
Well, after many long hours of installing, we finally got this OS on our lappy.  This 32 bit machine was a gift and we had previously tried an older version of PCLinuxOS.  It seemed to be very slow.  So, we switched to Peppermint.  Uf.  A humble suggestion / if you're going to install on a 32 bit machine, choose the basic install and the non-special (LV i think) file system.  i wish there had been an option to install just a super basic system that would install quick.  Nowadays i suspect it's just easier to d/l and install the updates and new programs you want, but trying to install a whole system from a DVD is... something else.

Anyway i updated the system and installed VLC, LibreOffice, Krusader, Dillo - of all things, and the XFCE files just in case...

Tried Firefox on the website www.khanacademy.org but it was as slow as molassas in December.  Am using Dillo right now and it seems to be more or less o.k. on the Peppermint site and i need to try it on the Khan Academy site.  i'd like to loan this lappy to a young friend who had just graduated to junior high and still has problems with additon and subtraction / not to mention multi. and division.

We have been using PCLinuxOS for the last - ten years maybe?  Really like it and the forum is very friendly.  So it just works on all our 64bit computers.  We know how much it takes to maintain something like an OS, so our sincere thanks to the devs who have made this one possible.  i wonder if it's possible to buy a 64bit motherboard for this case...  hmmm.  Something else to check out.

Code: [Select]
 inxi -Fi
System:    Host: lappy32 Kernel: 5.3.0-28-generic i686 bits: 32 Desktop: N/A
           Distro: Peppermint Ten
Machine:   Device: portable System: TOSHIBA product: Satellite M45 v: PSM40U-07X001 serial: N/A
           Mobo: TOSHIBA model: Portable PC v: Version A0 serial: N/A
           BIOS: TOSHIBA v: Version 1.60 date: 05/27/2005
CPU:       Single core Intel Pentium M (-UP-) cache: 2048 KB speed: 1600 MHz (max)
Graphics:  Card: Intel Mobile 915GM/GMS/910GML Express Graphics Controller
           Display Server: x11 (X.Org 1.20.5 )
           drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1280x800@60.12hz
           OpenGL: renderer: Mesa DRI Intel 915GM x86/MMX/SSE2
           version: 1.4 Mesa 19.2.8
Audio:     Card Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
           driver: snd_intel8x0
           Sound: Advanced Linux Sound Architecture v: k5.3.0-28-generic
Network:   Card-1: Marvell 88E8036 PCI-E Fast Ethernet Controller driver: sky2
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: 00:a0:d1:21:7e:9f
           Card-2: Intel PRO/Wireless 2200BG [Calexico2] Network Connection
           driver: ipw2200
           IF: wlp5s4 state: dormant mac: 00:12:f0:80:ab:ec
           WAN IP: 201.143.228.224
           IF: wlp5s4 ip-v4: N/A ip-v6-link: N/A
           IF: enp1s0 ip-v4: 192.168.1.77 ip-v6-link: fe80::380b:c574:80bf:3d4c
Drives:    HDD Total Size: 80.0GB (11.8% used)
           ID-1: /dev/sda model: ST980815A size: 80.0GB
Partition: ID-1: / size: 73G used: 8.9G (13%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 157 Uptime: 1:08 Memory: 159.5/418.1MB
           Client: Shell (bash) inxi: 2.3.56

So, here goes our adventure.  Have a beautiful evening and thanks again for this great OS!  :)
« Last Edit: February 03, 2020, 09:39:02 pm by frazelle09 »
"The earth is one country and mankind its citizens."

Bahá'u'lláh

"La tierra es un sólo país y la humanidad sus ciudadanos."