Choose style:

Author Topic: volume is no longer working :(:(  (Read 1217 times)

0 Members and 1 Guest are viewing this topic.

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
volume is no longer working :(:(
« on: September 02, 2014, 10:32:24 pm »
i was just listening to a pod cast and the external monitor went to black than once i rebooted it was back on but now there is no volume what so ever!
http://iamesper.bandcamp.com
boring drone music from NJ

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: volume is no longer working :(:(
« Reply #1 on: September 02, 2014, 10:35:40 pm »
the desktop is also weird it went back to partly the old default wallapaper and put the desktop icons back on my desktop which i didnt have
and the cairo dock is in the middle of the screen :(
http://iamesper.bandcamp.com
boring drone music from NJ

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: volume is no longer working :(:(
« Reply #2 on: September 02, 2014, 10:49:04 pm »
ok this was extremely scary!!!! what i did was log into my other user account open youtube from the menu play a video sound worked
so i logged out and back into my main user account the sound worked again. but the desktop was all crazy part of it was my current wall paper
than in the middle was the dock up at the top framed with the default wallpaper and icons on the desktop really....odd! so i went to my monitor
settings and than i realized i must have saved a configuration accidently so i removed the dvi monitor and kept only the vga  checked.
went to task manager and killed cairo dock than started it up again being the correct resoultion it appeared at the bottom where it should be
than some how it refreshed and looked the way it did, than i went back and saved this config. apparently i can not keep dvi and vga on at the same time
or it will cause this which makes me nervous because if my vgi stops working how will i be able to get the dvi to turn back on or will it default back on?

something is up with this monitor setting......in general no idea why it randomly hibernated when i have light locker etc turned off
and i have this thing on all hours of the day and this never happens...also no idea why all of this made the sound turn off either that was
the most scary part being i watch everything on hulu/netflix and record music!!!!! can any one offer suggestions what might have happened here?
http://iamesper.bandcamp.com
boring drone music from NJ

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: volume is no longer working :(:(
« Reply #3 on: September 03, 2014, 05:02:31 am »
Try this:-

Open a terminal and run these commands in sequence:
Code: [Select]
touch ~/.config/pulse/client.conf
then
Code: [Select]
echo autospawn = no > ~/.config/pulse/client.conf
then
Code: [Select]
sudo killall pulseaudio
then
Code: [Select]
mv -vf ~/.config/pulse ~/.config/pulse-old
With any luck that will set pulseaudio back to defaults . you may now need to raise the volume a bit with the volume control by the clock.



As for the monitor issue, what's the output from:
Code: [Select]
sudo lshw -C display
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: volume is no longer working :(:(
« Reply #4 on: September 03, 2014, 11:30:28 am »
the volume appears to be fine now. its very odd what happened not sure what would have caused this.
i wasnt doing anything hard core either just listening to a pod cast and surfing the web.
http://iamesper.bandcamp.com
boring drone music from NJ