Choose style:

Author Topic: Peppermint 10 new install, autologin issue (Part solution - installed P9)  (Read 363 times)

0 Members and 1 Guest are viewing this topic.

Offline clatterfordslim

  • Trusted User
  • Member
  • *****
  • Posts: 512
  • Karma: 75
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 10, Nine Respin 2
Re: Peppermint 10 new install, autologin issue (Part solution - installed P9)
« Reply #15 on: February 01, 2020, 01:22:15 pm »
I did another install on another machine(3 so far) and it automatically logs me to the desktop as requested.  So, of 3 machines only 1 doesn't log me in, very strange.  All 3 installs were done via the same USB drive image file.

Hello Alan, just wondering In the bios on the other machines did you have fast boot enabled? But then again you would of probably had booting problems anyway? It's just a thought though.  ;D
Not only is Peppermint an addictive OS to use.
But so is this Forum :)

Offline alan

  • nOOb
  • *
  • Posts: 15
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
Re: Peppermint 10 new install, autologin issue (Part solution - installed P9)
« Reply #16 on: February 01, 2020, 01:55:21 pm »
Hello Alan, just wondering In the bios on the other machines did you have fast boot enabled? But then again you would of probably had booting problems anyway? It's just a thought though.  ;D

Not that I'm aware of.  I didn't mess with anything in the the bios other than the boot order.  USB #1, HDD#2.
« Last Edit: February 01, 2020, 02:44:04 pm by alan »