Choose style:

Author Topic: Unable to download wine  (Read 253 times)

0 Members and 1 Guest are viewing this topic.

Offline Streak

  • Newly Subscribed
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): peppermint 10
Unable to download wine
« on: December 19, 2019, 09:54:46 pm »
sudo apt-get install winehq-devel
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 winehq-devel : Depends: wine-devel (= 5.0~rc1~disco)
E: Unable to correct problems, you have held broken packages.

How do I fix this error?

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26454
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Unable to download wine
« Reply #1 on: December 19, 2019, 10:20:28 pm »
Quote
winehq-devel : Depends: wine-devel (= 5.0~rc1~disco)

Where are you getting this version of wine ? ... Peppermint 10 is based on 'bionic' NOT 'disco'.

Have you added some PPA or other ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec