Choose style:

Author Topic: Lenovo ThinkPad T450s  (Read 137 times)

0 Members and 1 Guest are viewing this topic.

Offline drchimma

  • nOOb
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
Lenovo ThinkPad T450s
« on: December 02, 2019, 03:52:44 pm »
Runs out of the box. Only issue I've noticed (so far) is the volume popup not working, but not sure if that is a hardware-specific issue or not...

System:    Host: mladen-ThinkPad-T450s Kernel: 5.0.0-36-generic x86_64 bits: 64
           Desktop: N/A Distro: Peppermint Ten
Machine:   Device: laptop System: LENOVO product: 20BWS0PJ00 v: ThinkPad T450s serial: N/A
           Mobo: LENOVO model: 20BWS0PJ00 v: SDK0E50510 WIN serial: N/A
           UEFI [Legacy]: LENOVO v: JBET61WW (1.25 ) date: 07/13/2016
Battery    BAT0: charge: 2.6 Wh 13.7% condition: 19.0/23.5 Wh (81%)
           BAT1: charge: 1.0 Wh 5.2% condition: 19.2/23.5 Wh (82%)
CPU:       Dual core Intel Core i7-5600U (-MT-MCP-) cache: 4096 KB
           clock speeds: max: 3200 MHz 1: 1570 MHz 2: 1742 MHz 3: 1631 MHz
           4: 1680 MHz
Graphics:  Card: Intel HD Graphics 5500
           Display Server: x11 (X.Org 1.20.4 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.05hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2)
           version: 4.5 Mesa 19.0.8
Audio:     Card-1 Intel Broadwell-U Audio Controller driver: snd_hda_intel
           Card-2 Intel Wildcat Point-LP High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k5.0.0-36-generic
Network:   Card-1: Intel Ethernet Connection (3) I218-LM driver: e1000e
           IF: enp0s25 state: down mac: <filter>
           Card-2: Intel Wireless 7265 driver: iwlwifi
           IF: wlp3s0 state: up mac: <filter>
Drives:    HDD Total Size: 360.1GB (4.3% used)
           ID-1: /dev/sda model: INTEL_SSDSC2BF36 size: 360.1GB
Partition: ID-1: / size: 47G used: 15G (33%) fs: ext4 dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 232 Uptime: 11 days Memory: 1965.2/11705.9MB
           Client: Shell (bash) inxi: 2.3.56

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Lenovo ThinkPad T450s
« Reply #1 on: December 02, 2019, 05:15:44 pm »
Hi drchimma, and welcome to the forum ;0
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec