Choose style:

Author Topic: Having trouble installing drivers for Netgear WNDA3100v2  (Read 14848 times)

0 Members and 1 Guest are viewing this topic.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25497
  • Karma: 2807
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #15 on: March 28, 2014, 03:17:33 pm »
What;'s the output from:
Code: [Select]
uname -a



WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline LeMiguel72

  • nOOb
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #16 on: March 28, 2014, 03:18:28 pm »
What;'s the output from:
Code: [Select]
uname -a

Code: [Select]
Linux Mirthe-PC 3.8.0-35-generic #50-Ubuntu SMP Tue Dec 3 01:25:33 UTC 2013 i686 i686 i686 GNU/Linux

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25497
  • Karma: 2807
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #17 on: March 28, 2014, 03:27:08 pm »
OK, fire up

menu > System Tools > Windows Wireless Drivers

highlight the driver and click the "Remove Driver button" button .. do that for ANYTHING listed there, until it's empty.

Now open a terminal and run these commands in sequence:
Code: [Select]
cd ~/Desktop
then
Code: [Select]
wget https://dl.dropboxusercontent.com/u/11876059/0846_9011.zip
then
Code: [Select]
unzip 0846_9011.zip

back in

menu > System Tools > Windows Wireless Drivers

click the "Install New Driver" button

navigate to the

/home/YOUR_USERNAME/Desktop/0846_9011/32bit

directory, and select the bcmn43xx32.inf file,

Click "Install".

Does is still find your network .. and will it now accept your password ?

« Last Edit: March 28, 2014, 03:32:45 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline LeMiguel72

  • nOOb
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #18 on: March 28, 2014, 03:35:44 pm »
It still finds my network, but it also still doesn't accept my password..  :(

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25497
  • Karma: 2807
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #19 on: March 28, 2014, 03:41:52 pm »
Does it connect and work if you temporarily disable wireless security in your router ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25497
  • Karma: 2807
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #20 on: March 28, 2014, 03:47:17 pm »
Is there any output from:
Code: [Select]
dmesg | grep ndis
?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline LeMiguel72

  • nOOb
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #21 on: March 28, 2014, 03:52:38 pm »
I might be overlooking it but I can seem to completely disable wireless security. However, when I set up a unsecured hotspot through my phone, it does connect. It also connects when I set up a password. I tried the same thing with I driver I had previously installed, but it didn't work then.

Code: [Select]
[   19.459949] ndiswrapper version 1.58 loaded (smp=yes, preempt=no)
[   20.661682] ndiswrapper: driver bcmwlhigh5 (Netgear,11/05/2009, 5.60.180.11) loaded
[   20.990931] usbcore: registered new interface driver ndiswrapper
[ 3790.197486] usbcore: deregistering interface driver ndiswrapper
[ 3790.220989] ndiswrapper: device wlan0 removed
[ 3790.232480] ndiswrapper version 1.58 loaded (smp=yes, preempt=no)
[ 3790.534730] ndiswrapper: driver bcmn43xx32 (,08/26/2009, 5.10.79.30) loaded
[ 3790.564518] ndiswrapper (mp_init:211): couldn't initialize device: C0000001
[ 3790.564528] ndiswrapper (pnp_start_device:395): Windows driver couldn't initialize the device (C0000001)
[ 3790.564540] ndiswrapper (mp_halt:254): device f2fc3500 is not initialized - not halting
[ 3790.564544] ndiswrapper: device eth%d removed
[ 3790.564668] ndiswrapper: probe of 1-3:1.0 failed with error -22
[ 3790.564754] usbcore: registered new interface driver ndiswrapper
[ 3825.294194] ndiswrapper: driver bcmn43xx32 (,08/26/2009, 5.10.79.30) loaded

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25497
  • Karma: 2807
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #22 on: March 28, 2014, 04:05:16 pm »
What type of encryption are you using

a) on the phones hotspot

and

b) in the router

I'm reading that WPA2-PSK might be a problem with that adapter .. I'm still reading now
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline LeMiguel72

  • nOOb
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #23 on: March 28, 2014, 04:07:39 pm »
Phone - WPA2 PSK
Router - WPA/WPA2 PSK

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25497
  • Karma: 2807
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #24 on: March 28, 2014, 04:13:37 pm »
Try setting your router to WPA2 only, not mixed-mode WPA and WPA2
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline LeMiguel72

  • nOOb
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #25 on: March 28, 2014, 04:23:22 pm »
Still zilch :(

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25497
  • Karma: 2807
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #26 on: March 28, 2014, 04:28:38 pm »
This may sound daft, but have you tried changing the WPA2 password in the router to whatever you used for the phones hotspot ?

[EDIT]

If that still doesn't work, can you (with your phones hotspot turned on) post the output from:
Code: [Select]
iwlist scanning
and
Code: [Select]
iwconfig

and point out which is your router and phone's SSID .. so we can compare them.
« Last Edit: March 28, 2014, 04:33:35 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline LeMiguel72

  • nOOb
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #27 on: March 28, 2014, 04:34:33 pm »
Well, I used the same password for my phones hotspot as I do for my routers, so the exact password shouldn't be the problem.. boy do I feel annoying  :P

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25497
  • Karma: 2807
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #28 on: March 28, 2014, 04:43:19 pm »
See the edit above
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline LeMiguel72

  • nOOb
  • *
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Having trouble installing drivers for Netgear WNDA3100v2
« Reply #29 on: March 28, 2014, 04:51:15 pm »
Code: [Select]
wlan0     Scan completed :
          Cell 01 - Address: 18:3F:47:4F:9F:77
                    ESSID:"Android Hotspot"
                    Protocol:IEEE 802.11g
                    Mode:Master
                    Frequency:2.412 GHz (Channel 1)
                    Quality:90/100  Signal level:-38 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                              11 Mb/s; 12 Mb/s; 18 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: Unknown: 000F416E64726F696420486F7473706F74
                    IE: Unknown: 010882848B0C12961824
                    IE: Unknown: 030101
                    IE: Unknown: 0706555320010B1B
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C
                    IE: Unknown: 2D1A2C0001FF00000000000000000000000000000000000000000000
                    IE: Unknown: 3D1601000000000000000000000000000000000000000000
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
          Cell 02 - Address: 00:26:F2:0A:80:4C
                    ESSID:"Ziggo933928"
                    Protocol:IEEE 802.11g
                    Mode:Master
                    Frequency:2.417 GHz (Channel 2)
                    Quality:23/100  Signal level:-81 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: Unknown: 000B5A6967676F393333393238
                    IE: Unknown: 010882840B162430486C
                    IE: Unknown: 030102
                    IE: Unknown: 2A0100
                    IE: Unknown: 2F0100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32040C121860
                    IE: Unknown: 2D1A7E181BFFFF000001000000000000000000000000000000000000
                    IE: Unknown: 3D16020D1600000000000000000000000000000000000000
                    IE: Unknown: DD7C0050F204104A00011010440001021041000100103B000103104700102BC90A18015BD1B111A9420EE15DB9C81021000D4E4554474541522C20496E632E10230009574E5233353030763210240009574E523335303076321042000230311054000800060050F204000110110009574E52333530307632100800020084
                    IE: Unknown: DD090010180201F0050000
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
                    IE: Unknown: DD1E00904C337E181BFFFF000001000000000000000000000000000000000000
                    IE: Unknown: DD1A00904C34020D1600000000000000000000000000000000000000
          Cell 03 - Address: 1C:C6:3C:11:D1:16
                    ESSID:"Plantenbak"
                    Protocol:IEEE 802.11g
                    Mode:Master
                    Frequency:2.452 GHz (Channel 9)
                    Quality:51/100  Signal level:-63 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                              18 Mb/s; 36 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: Unknown: 000A506C616E74656E62616B
                    IE: Unknown: 010882848B961224486C
                    IE: Unknown: 030109
                    IE: Unknown: 2A0104
                    IE: Unknown: 32040C183060
                    IE: Unknown: 2D1A6C0017FFFF0000000000000000000000000000000C0000000000
                    IE: Unknown: 3D1609000700000000000000000000000000000000000000
                    IE: Unknown: 3E0100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: 0B05050046127A
                    IE: Unknown: 7F0101
                    IE: Unknown: DD910050F204104A00011010440001021041000100103B00010310470010000000000000000300001CC63C11D1171021000B436F72706F726174696F6E1023000B564756373531394B5732321024000B30322E30302E31333076321042000A4A3230373034333733331054000800060050F204000110110014576972656C65737320526F757465722857464129100800020084
                    IE: Unknown: 07064E4C20010D10

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

Code: [Select]
wlan0     IEEE 802.11g  ESSID:"Android Hotspot"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: 18:3F:47:4F:9F:77   
          Bit Rate=72 Mb/s   Tx-Power:32 dBm   
          RTS thr:2347 B   Fragment thr:2346 B   
          Power Management:off
          Link Quality:93/100  Signal level:-36 dBm  Noise level:-96 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

lo        no wireless extensions.

eth0      no wireless extensions.

My router's SSID is Plantenbak and my phone's is Android Hotspot