Choose style:

Author Topic: Timeshift not restoring my previous screenshot + AUDIO broken after Reaper setup  (Read 254 times)

0 Members and 1 Guest are viewing this topic.

Offline Peewee_1985

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
Hey guys,

First time here... and glad that I found Peppermint. It's great folks, keep rocking. By the way, my apologies for I'm not a profficiency english speaker.

A couple of days ago I created a screenshot after installing my "basic setup". You know, word processors, spss and jamovi, spotify, signal, etc.

Yesterday I encountered a problem after installing Reaper and some vsti packages: the audio didn't work. The icon remains dark and muted and won't let me do or hear anything.

Since I had the timeshift screenshot that I already created, I decided to restore it and bring back the previous setup (no Reaper, no vsti packages...).

To my surprise, after following the steps and completing the restore, the system remained the same. Still reaper, same wallpaper... And AUDIO still not working.

Do you have any answer for these issues? I would be so grateful if you could help me.

Thanks a lot, again, for your terrific work.

Kind regards,

Xavi
« Last Edit: November 18, 2019, 02:00:52 am by Peewee_1985 »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Hi Peewee_1985 and welcome to the forum.

I'm afraid it'd be rather difficult for us to speculate on what went wrong with timeshift .. it could be a great many things (from snapshot not being created properly in the fist place, to wrong settings, to a restore failure .. which in itself could have numerous causes).

What we MAY be able to do though is help get audio working again.

If you open

Menu > Multimedia > PulseAudio Volume Control

then select the "Output Devices" tab

is "Speakers" selected as the Port ?

and is the volume slider set somewhere above Silence ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Peewee_1985

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
Dear PCNetSpec,

Thanks for your kind reply.

The thing with the audio issue was that it won't even let me click on any of the "audio-related" icons at the settings menu. I mean that after clicking, nothing popped up.

Luckily I've been able to fix the issue by typing alsamixer at the terminal and selecting again the default options.. If that helps to someone else...

Regarding the Timeshift problem... I will try to make a new screenshot and find out!

Thanks again!!