Author Topic: Slow Boot  (Read 1672 times)

Offline myway_1

  • Newly Subscribed
  • *
  • Posts: 11
  • Karma: 2
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Slow Boot
« on: November 15, 2016, 04:54:54 pm »
My computer is taking well over a minute to boot with peppermint 7 64 bit. Other distros have averaged less than 30 seconds. The computer is UEFI

Code: [Select]
System:    Host: stick Kernel: 4.4.0-47-generic x86_64 (64 bit) Desktop: N/A
           Distro: Peppermint Seven
Machine:   System: Intel product: STCK1A8LFC v: H79550-100
           Mobo: Intel model: STCK1A8LFC v: H67494-302
           Bios: Intel v: FCBYT10H.86A.0031.2015.1027.1417 date: 10/27/2015
CPU:       Quad core Intel Atom Z3735F (-MCP-) cache: 1024 KB
           clock speeds: max: 1832 MHz 1: 1582 MHz 2: 1582 MHz 3: 1582 MHz
           4: 1582 MHz
Graphics:  Card: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display
           Display Server: X.Org 1.18.4 driver: intel
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel Bay Trail GLX Version: 3.0 Mesa 11.2.0
Audio:     Card-1 ATR2USB driver: USB-Audio Sound: ALSA v: k4.4.0-47-generic
           Card-2 C-Media driver: USB Audio
Network:   Card: NetGear WNA1100 Wireless-N 150 [Atheros AR9271]
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 1000.2GB (0.5% used)
           ID-1: /dev/mmcblk0 model: N/A size: 7.7GB
           ID-2: USB /dev/sda model: Expansion size: 1000.2GB
Partition: ID-1: / size: 6.4G used: 4.7G (78%) fs: ext4 dev: /dev/mmcblk0p2
           ID-2: swap-1 size: 0.12GB used: 0.00GB (0%) fs: swap dev: /dev/zram0
           ID-3: swap-2 size: 0.12GB used: 0.00GB (0%) fs: swap dev: /dev/zram1
           ID-4: swap-3 size: 0.12GB used: 0.00GB (0%) fs: swap dev: /dev/zram2
           ID-5: swap-4 size: 0.12GB used: 0.00GB (0%) fs: swap dev: /dev/zram3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 59.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 197 Uptime: 2 min Memory: 237.0/904.3MB
           Client: Shell (bash) inxi: 2.2.35
« Last Edit: March 17, 2017, 02:40:57 am by AndyInMokum »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Slow Boot
« Reply #1 on: November 15, 2016, 05:00:15 pm »
From your other topic:-
https://forum.peppermintos.com/index.php/topic,4632.0.html
I'm guessing the "other distros" were linuxium builds specifically for that compute stick ?

It looks like they have a custom kernel, yet you're using the default "generic" kernel for Peppermint 7 ?

Have you tried installing the linuxium 4.4.0-45.66 kernel (for 16.04.1) from the link you posted in your other topic ?
« Last Edit: November 15, 2016, 05:44:21 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline myway_1

  • Newly Subscribed
  • *
  • Posts: 11
  • Karma: 2
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Slow Boot
« Reply #2 on: November 16, 2016, 04:37:49 am »
From your other topic:-
https://forum.peppermintos.com/index.php/topic,4632.0.html
I'm guessing the "other distros" were linuxium builds specifically for that compute stick ?

It looks like they have a custom kernel, yet you're using the default "generic" kernel for Peppermint 7 ?

Have you tried installing the linuxium 4.4.0-45.66 kernel (for 16.04.1) from the link you posted in your other topic ?

I used linuxium's Lubuntu early-on , but afterwards clean installs of Bodhi, Antix, Trisquel, regular Lubuntu and Antergos. All with the kernals that came with them, not modified kernels. All booted in under 30 seconds.

Edit: I haven't tried the linuxium kernel with other distros. I have no reason to distrust him but it makes me uneasy to use a kernel that hasn't had a lot of scrutiny. Could there be malicious content?
« Last Edit: November 16, 2016, 05:52:22 am by myway_1 »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Slow Boot
« Reply #3 on: November 16, 2016, 10:07:25 am »
Always a risk but the guy's fairly well known .. so your call really.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec