Choose style:

Author Topic: strange popups in firefox (SOLVED)  (Read 214 times)

0 Members and 1 Guest are viewing this topic.

Offline pepperOS

  • Jr. Member
  • **
  • Posts: 66
  • Karma: 2
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
strange popups in firefox (SOLVED)
« on: August 16, 2019, 06:48:12 am »
hello everybody.
 a short while i get strange little popup notifications in firefox. 3 little windows appear in the right corner with a button in it with says activate, but when i click left on a the popup it disappears.
i can't find anything in my addons, ore plugins, and i can't find out from what site it
 comes.
someone????
« Last Edit: October 17, 2019, 03:21:40 am by pepperOS »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25933
  • Karma: 2835
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Does it happen if you start firefox in safe mode ?

with Firefox CLOSED, open a terminal and run:
Code: [Select]
firefox --safe-mode
then click the "Start in safe mode" button.

That will start Firefox with all addons disabled.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline pepperOS

  • Jr. Member
  • **
  • Posts: 66
  • Karma: 2
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
i will try that.
but this is how it looks, sometime it got a little image in it.


Offline Pepper9

  • Jr. Member
  • **
  • Posts: 27
  • Karma: 3
  • Peppermint OS: Rest for the weary.
    • View Profile
  • Peppermint version(s): peppermint 10 64bit
I see what you did there. Like me you are in the Netherlands, right?

I think at one point you visited the NOS website and when the site opened it asked you to "turn on notifications for this site". Most probably you did. So you should go back to that site and turn them off. In the left corner of the address bar you will see an "information" icon. Click it and see if "special permissions" is checked and if so uncheck it. This should get rid of these pop-ups.

WARNING: It is known that the NOS site fell victim to a phishing "attack" and given the nature of these pop-ups you fell for it. These "news" notifications are a known scam in the Netherlands (along with the same content but with different celebrities  Ali B., Marco Borsato and some more)
I would clean FF thoroughly with Bleachbit to get rid of any permanent cookies and what have you to make sure all data from this site is removed. Next time you visit the NOS site make SURE it says nos.nl and nothing else.

Be careful out there, it's a jungle.  8)
If it ain't broke.........

Offline pepperOS

  • Jr. Member
  • **
  • Posts: 66
  • Karma: 2
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
thank you, but i took the bull by the horns after trying the safe mode.
then it did not happen and blamed some youtube downloader for it and removed them all.
the notifications on the NOS site were off , at last i got some XXX popups to that i want to get rid off

now al is working fine again.
i will look into bleacbit

thank you!

Offline Johan

  • Member
  • ***
  • Posts: 103
  • Karma: 13
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 10
Bleachbit be carefull with that. Can do more harm then good if you don't know what your doing. Don't see the benefit of it to be honest.
Once Peppermint, always Peppermint.

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25933
  • Karma: 2835
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Yeah bleachbit can be dangerous unless you fully understand what it's going to do .. be careful with it.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline clatterfordslim

  • Member
  • ***
  • Posts: 271
  • Karma: 31
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 10, Nine Respin 2
You can go into notifications settings by going into menu/Settings/Peppermint Settings Panel and go into tweaks you'll see notifications click it and left click application tab, you can then switch off Firefox notifications. I find the pop ups annoying, in my opinion so I have it switched off. I concur with PCNetSpec and Johan go careful with Bleachbit.  ;D
« Last Edit: August 18, 2019, 03:23:55 am by clatterfordslim »
Not only is Peppermint an addictive OS to use.
But so is this Forum :)