Choose style:

Author Topic: Screen went blank after changing resolutions (SOLVED)  (Read 204 times)

0 Members and 1 Guest are viewing this topic.

Offline JonOfLA

  • nOOb
  • *
  • Posts: 9
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Screen went blank after changing resolutions (SOLVED)
« on: August 03, 2019, 09:04:14 pm »
Hi All.

I recently changed my screen resolution using the Peppermint Control Center, but it caused the screen to go black. When I reset it boots but then it goes to the black screen. I am able to use the command line page with control alt F1. I tried using the xrandr command to change the resolution back, but it gives the response can not display. Any ideas on how I can change the resolution back? Or how can I fix xrandr? Thanks.
« Last Edit: August 08, 2019, 12:10:14 pm by PCNetSpec, Reason: Marked as (SOLVED) »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25944
  • Karma: 2836
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Screen went blank after changing resolutions
« Reply #1 on: August 03, 2019, 10:31:06 pm »
Does booting the previous kernel make graphics work ?

If you don't know how, just ask.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline JonOfLA

  • nOOb
  • *
  • Posts: 9
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: Screen went blank after changing resolutions
« Reply #2 on: August 03, 2019, 11:55:42 pm »
Hi. I'm afraid I don't know how to boot the previous kernel. Can you help me with that? Thanks.

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25944
  • Karma: 2836
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Screen went blank after changing resolutions
« Reply #3 on: August 04, 2019, 10:43:45 am »
Immediately after turning on the PC, after the BIOS POST screen hit and hold the "Shift" key .. hopefully you'll eventually see the GRUB menu.

In the GRUB menu move down to "Advanced options" and hit enter.

In the submenu you just entered, select the top item and hit enter to boot.
« Last Edit: August 04, 2019, 10:48:52 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline JonOfLA

  • nOOb
  • *
  • Posts: 9
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: Screen went blank after changing resolutions
« Reply #4 on: August 04, 2019, 12:28:18 pm »
It worked! The resolutions are back to their default. Thanks a lot. We can put this thread as solved. Thanks again!  :)
« Last Edit: August 07, 2019, 03:41:39 pm by JonOfLA »

Offline Slim.Fatz

  • Trusted User
  • Veteran
  • *****
  • Posts: 1795
  • Karma: 471
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: Screen went blank after changing resolutions
« Reply #5 on: August 08, 2019, 02:20:09 am »
Hi JonOfLA,

OK, so please

Quote
... put this thread as solved.
Only you can do this, and it is done by going back to the first message in this thread, then clicking on the Modify button and then adding (SOLVED) at the end of the Subject: line.  ;)

Thank you.

Regards,

-- Slim
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25944
  • Karma: 2836
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Screen went blank after changing resolutions
« Reply #6 on: August 08, 2019, 12:09:48 pm »
I'll do this one for you, but in future can you please remember to mark your own topics (SOLVED) when you consider them so.

Slim.Fatz provided instructions in the post above this one :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec