Choose style:

Author Topic: Dell Optiplex 360  (Read 182 times)

0 Members and 1 Guest are viewing this topic.

Offline Eugor

  • nOOb
  • *
  • Posts: 3
  • Karma: 1
    • View Profile
Dell Optiplex 360
« on: July 28, 2019, 02:26:23 pm »
System:    Host: opt360pep10-OptiPlex-360 Kernel: 4.18.0-25-generic x86_64 bits: 64
           Console: tty 0 Distro: Peppermint Ten
Machine:   Device: desktop System: Dell product: OptiPlex 360 serial: <filter>
           Mobo: Dell model: 0T656F v: A01 serial: <filter>
           BIOS: Dell v: A07 date: 06/18/2012
Battery    hidpp__0: charge: N/A condition: NA/NA Wh
           hidpp__1: charge: N/A condition: NA/NA Wh
CPU:       Quad core Intel Core2 Quad Q6600 (-MCP-) cache: 4096 KB
           clock speeds: max: 2400 MHz 1: 1596 MHz 2: 1596 MHz 3: 1595 MHz
           4: 1596 MHz
Graphics:  Card: Intel 82G33/G31 Express Integrated Graphics Controller
           Display Server: X.Org 1.20.1
           drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1280x1024@60.02hz
           OpenGL: renderer: Mesa DRI Intel G33 version: 1.4 Mesa 18.2.8
Audio:     Card Intel NM10/ICH7 Family High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.18.0-25-generic
Network:   Card: Broadcom and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe
           driver: tg3
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 250.0GB (3.1% used)
           ID-1: /dev/sda model: WDC_WD2500AAJS size: 250.0GB
Partition: ID-1: / size: 74G used: 7.3G (11%) fs: ext4 dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 177 Uptime: 1 min Memory: 335.3/3869.5MB
           Client: Shell (sudo) inxi: 2.3.56