Author Topic: sudo modprobe ndiswrapper at startup (solved)  (Read 2125 times)

Offline 10i

  • Trusted User
  • Member
  • *****
  • Posts: 496
  • Karma: 148
  • Peppermint Enthusiast
    • View Profile
    • My Peppermint Blog
  • Peppermint version(s): Peppermint 10 - 64 bit
sudo modprobe ndiswrapper at startup (solved)
« on: August 16, 2014, 12:30:27 am »
Hi guys,

Thanks to PCNetSpec my wifi card now works.

However, I need to use the above command every time I boot up, but I would like it to do it automatically. I have Googled, but am finding results for Slackware and every other kind of Linux.

Would someone be so kind as to tell me how I can do this?
« Last Edit: August 16, 2014, 10:17:57 am by 10i »
Peppermint user since Fire / Ice

View my Linux blog:  http://myiceadventure.blogspot.com

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: sudo modprobe ndiswrapper at startup
« Reply #1 on: August 16, 2014, 08:59:15 am »
Run:
Code: [Select]
sudo gedit /etc/moduleswhen it opens, add a NEW line at the bottom that reads

ndiswrapper

SAVE the file .. reboot to test.



Any modules added in /etc/modules are loaded automagically at bootup
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline 10i

  • Trusted User
  • Member
  • *****
  • Posts: 496
  • Karma: 148
  • Peppermint Enthusiast
    • View Profile
    • My Peppermint Blog
  • Peppermint version(s): Peppermint 10 - 64 bit
Re: sudo modprobe ndiswrapper at startup (solved)
« Reply #2 on: August 16, 2014, 10:18:28 am »
It works now thanks :)
Peppermint user since Fire / Ice

View my Linux blog:  http://myiceadventure.blogspot.com

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: sudo modprobe ndiswrapper at startup (solved)
« Reply #3 on: August 16, 2014, 10:41:38 am »
No worries .. thanks for marking the topic solved :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec