Choose style:

Author Topic: How do i enabled system sound effects??? SOLVED  (Read 10393 times)

0 Members and 1 Guest are viewing this topic.

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
How do i enabled system sound effects??? SOLVED
« on: August 15, 2014, 08:38:28 pm »
I just realized today and didn't even think about it, windows/mac has sounds for instance is a torrent finish downloading
you get a 'ding' or when you start up a mac you get the 'ahhhh' voice. Is there anyway to install sounds like that in peppermint 5
to make it feel more 'alive' ?
« Last Edit: August 16, 2014, 10:58:20 am by iamesperambient »
http://iamesper.bandcamp.com
boring drone music from NJ

Offline Slim.Fatz

  • Trusted User
  • Veteran
  • *****
  • Posts: 1752
  • Karma: 466
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: How do i enabled system sound effects???
« Reply #1 on: August 16, 2014, 03:28:59 am »
Hi,


Take a look in your main Menu > Preferences > Customize Look and Feel then click on the tab with the label Other. The section Sound Effect is what you are seeking.


Regards,
-- Slim
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: How do i enabled system sound effects???
« Reply #2 on: August 16, 2014, 03:30:36 am »
I did that they are both checked both options and still no sounds???
what i really want is a sound when i reboot or boot up
and maybe some alert sounds like a download finished or update needs to be
done etc. but its not working!
http://iamesper.bandcamp.com
boring drone music from NJ

Offline rjm65

  • Veteran
  • ****
  • Posts: 1003
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: How do i enabled system sound effects???
« Reply #3 on: August 16, 2014, 08:47:20 am »
Linux mint 17 Cinnamon has a section for that, they are the only distro I know of that has this installed by default...  I often wondered why other distros never did this but I find it very neat and i check all the boxes and all the sounds... now when I minimize windows or maximize or exit i get sounds besides the funky effects i can assign to each window...  I like it because it makes linux look and feel like windows, which should be IMO what linux should be doing....  you can't beat windows if you don't look and feel like windows...  AGAIN this is MY OPINION....  Maybe someone can tell you how to do the same thing in other distros that would sure be nice....  :)
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: How do i enabled system sound effects???
« Reply #4 on: August 16, 2014, 09:22:21 am »
I just mostly want a start up sound so i know everything is ok its comforting rather than a black screen
on start up. And i'd just like a alert sound aka a download finished or an error alert sound that kind of thing.
But like a 'boing!" when i move the windows around or something like that is over dose in my book hahah.
btw i can't stand windows :D but i do love mac so i try to make things still feel mac like its comforting to me.
http://iamesper.bandcamp.com
boring drone music from NJ

Offline Slim.Fatz

  • Trusted User
  • Veteran
  • *****
  • Posts: 1752
  • Karma: 466
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: How do i enabled system sound effects???
« Reply #5 on: August 16, 2014, 09:24:47 am »
Hi,

I did a little searching and found this forum posting:

http://forum.lxde.org/viewtopic.php?f=24&t=36729

Since, IIRC, Peppermint 5 is based on Lubuntu 14.04 then this bug also might be preventing you from getting your system sound effects to function.  :'( I hope that this is nottrue and someone can help you out.

Regards,
-- Slim
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: How do i enabled system sound effects???
« Reply #6 on: August 16, 2014, 09:30:42 am »
yep what he is describing is whats going on. I have both things ticked in other and nothing plays.
I recorded 40 minites worth of music with peppermint watched 100's of movies and shows
on hulu, netflix and you as well as videos i have downloaded on VLC all of which the sound works
flawlessly but these system sounds do not wanna work
« Last Edit: August 16, 2014, 09:53:01 am by iamesperambient »
http://iamesper.bandcamp.com
boring drone music from NJ

Offline Slim.Fatz

  • Trusted User
  • Veteran
  • *****
  • Posts: 1752
  • Karma: 466
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: How do i enabled system sound effects???
« Reply #7 on: August 16, 2014, 09:34:42 am »
Hi again,


I have now found a possible solution! A user of Xubuntu 14.04 used this link


http://ubuntuforums.org/showthread.php?t=1869787&page=2


and was able to get a login sound. I found that link at this forum:


http://askubuntu.com/questions/455740/xubuntu-14-04-system-sound-not-working?rq=1


where the first posting has a possible complete solution listed in his 3rd edit (if you can follow what he did).


Good luck,
-- Slim
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: How do i enabled system sound effects???
« Reply #8 on: August 16, 2014, 09:48:09 am »
thanks a lot i wish i understood whats going on here. Honestly i'm scared to do any of those things
because im new at linux (only a month now) and i'm scared by trying to do this stuff ill make
all of the sound  not work and that would suck. I'm surprised no one else had this issue.
Does this mean system sounds just doesn't work in peppermint ? or just for some people?
cos i didn't really even think about it until the other day when a download finished on a mac
it usually goes 'ding!" and i was like hmmm no alert ok...i guess theres no sound.
http://iamesper.bandcamp.com
boring drone music from NJ

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: How do i enabled system sound effects???
« Reply #9 on: August 16, 2014, 09:55:06 am »
is it somethign to do with pulse audio?
maybe a certain option needs to be set in there?
i dont wanna mess with it on my own as i'm a musician and can not loose
my sound than i won't be able to record so ill wait for an answer.
http://iamesper.bandcamp.com
boring drone music from NJ

Offline Slim.Fatz

  • Trusted User
  • Veteran
  • *****
  • Posts: 1752
  • Karma: 466
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: How do i enabled system sound effects???
« Reply #10 on: August 16, 2014, 09:55:34 am »
OK, I can understand your uncertainty. I personally never use system sounds and have also modified my Peppermint 5 so that I cannot really test what the messagers tried.


Maybe someone on the forum with a standard Peppermint 5 installation that also does not generate system event sounds can try the suggestions and get back to us with their results...

BTW, I too am a (hobby) musician and would die -- well maybe not die, but become very ill -- if my sound got totally screwed up by trying to get system event sounds to work!!

Regards,
-- Slim
« Last Edit: August 16, 2014, 09:58:07 am by Slim.Fatz »
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: How do i enabled system sound effects???
« Reply #11 on: August 16, 2014, 09:57:35 am »
thanks for the words ya.  i agree overall i dont like too many sounds but if there is an alert (system update, usb improperly ejected/error or download finised i like an alert)
and a start up sound overall is the main thing i'd really want.
http://iamesper.bandcamp.com
boring drone music from NJ

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25459
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: How do i enabled system sound effects???
« Reply #12 on: August 16, 2014, 09:59:00 am »
I can give you a login sound...

Install ubuntu-sounds
Code: [Select]
sudo apt install ubuntu-sounds
now create a .desktop in autostart to play the Ubuntu login sound...

run:
Code: [Select]
gedit ~/.config/autostart/login-sound.desktop
and when a BLANK file opens, make it read:-
Code: [Select]
[Desktop Entry]
Type=Application
Name=Peppermint Login Sound
Comment=Plays a sound whenever you log in
Exec=/usr/bin/mplayer /usr/share/sounds/ubuntu/stereo/desktop-login.ogg
SAVE the file.

Log off/on to test



Bear in mind LXDE = LIGHTWEIGHT X11 Desktop Environment .. so no real effort has gone into system event sounds, and I for one wouldn't want them ;)

If you want bells and whistles (and the associated extra weight), Peppermint probably isn't the best starting point.
« Last Edit: August 16, 2014, 10:03:10 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: How do i enabled system sound effects???
« Reply #13 on: August 16, 2014, 10:00:48 am »
thakns will this sound work when i reboot or start up the computer like the apples 'ahhh' chant?
also is this a known bug with peppermint or lunbuntu based distros? or do the developers just
leave the sounds out of the system?
http://iamesper.bandcamp.com
boring drone music from NJ

Offline iamesperambient

  • Veteran
  • ****
  • Posts: 1269
  • Karma: 89
  • a totally awesome dude
    • View Profile
    • i AM esper (drone ambient music)
  • Peppermint version(s): Peppermint 8 64 bit
Re: How do i enabled system sound effects???
« Reply #14 on: August 16, 2014, 10:04:18 am »
ok so that kind of worked it played a jingle once i got to my desktop which is cool
is there a way to get a sound when it shows the peppermint start up screen or is that not possible?
is there any work around as far as getting some system alert sounds?
http://iamesper.bandcamp.com
boring drone music from NJ