Choose style:

Author Topic: Guayadeque problems - only plays some streams  (Read 1735 times)

0 Members and 1 Guest are viewing this topic.

Offline artygee

  • Newly Subscribed
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 2.0,3.0, 5.0
Guayadeque problems - only plays some streams
« on: August 15, 2014, 12:15:37 pm »
Yelp!   I have finally done a permanent install of Peppermint 5 on my vintage PC EEE 701SD.  I have been running Peppermint 3 off an boot-able SD card and was so pleased I took the plunge hoping all would work faster and better-er off the tiny SSD in this good old net-book.  The problem I am having is that I was getting a "g-stream plug-in missing".  I searched the old forum and found a recommendation to load
[[  sudo apt-get install ttf-mscorefonts-installer  ]]  then  [[  sudo apt-get install lubuntu-restricted-extras   ]]   and this enables me to hear some streams but not others.  My gut tells me that maybe I am able to hear OOG  streams and not mp3 streams or something like that; but my gut often doesn't know what it is talking about.   So, if anyone has any thoughts or suggestions, I appreciate hearing them.

Note:  when running Peppermint 3 and using the same Guayadeque Audio player, everything was working fine.  Another possible problem is I know that Shoutcast has been bought out and maybe is changing the urls of the stations, maybe.  I did do the right click on "Shoutcast" and updated the stations, several times.

Thanks again for all your work.  Peppermint has liberated me from Windows ( at home anyways) and I appreciate that.  I listen to internet radio when I am working and if there is a better player that works better.  I love suggestions.  Ideally I am looking for some player like the one in Lucid Puppy 5.28 "puppy player, where there are programmable preset buttons that allow the user to click on a button to change stations.  It is too bad puppy does not use the same network connection program.  Peppermint does it better.

UPDATE:

It is working at home. (( I can tune in mp3 streams )( From my office at the university here, me thinks OIT are sumhow blocking mp3 streams on campus net..maybe.  The only other issue I am having now is buffering with streams above 160Kbps.   I am still hoping this will work out..like maybe if I can try this when all the family isnt on line at the same time. 

I do want to thank you all for your good information, recommendations and all your work on Peppermint.  I will try Clementine and see how that goes.  I love this silly little netbook and Peppermint is keeping it working well.  I especially like how easy it is to connect to wireless networks as compared to anything else I have tried.  Might  have to upgrade to another net-book, but the new Asus Transformer doesn't seem to like booting to Linux anything.  Anyone have recommendations for tiny net-books that run Peppermint?  I really like sub 10 inch screens just because they are so easy to transport.  Rant:  I dont want Google Android to take over the world.  I like the freedom of Linux.
« Last Edit: August 18, 2014, 01:44:19 pm by artygee »

Offline emegra

  • Administrator
  • Veteran
  • *****
  • Posts: 1946
  • Karma: 450
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 10 64bit
Re: Guayadeque problems - only plays some streams
« Reply #1 on: August 15, 2014, 04:11:32 pm »
Hi artygee

Glad to hear you're enjoying Peppermint 5 so far, Have you tried Clementine it's a bit heavier than Guayadeque but more fully featured, there's even smartphone app available you can control it with and in my opinion the best audio player available for Linux right now

No harm giving it a try 


Good luck



Graeme
If you can keep your head while all around are losing theirs then you're not quite grasping the situation

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26454
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Guayadeque problems - only plays some streams
« Reply #2 on: August 15, 2014, 04:36:22 pm »
Ubuntu decided to ditch  gstreamer0.10-ffmpeg in favour of gstreamer1.0-libav

Some programs haven't caught up yet

Your options are to either add a PPA and install gstreamer0.10-ffmpeg .. as covered half way down this page (3.1 Get Firefox to support H.264):
http://www.webupd8.org/2014/04/10-things-to-do-after-installing-ubuntu.html

or just use VLC instead
Code: [Select]
sudo apt install vlc

you might also want to install libavcodec-extra
Code: [Select]
sudo apt install libavcodec-extra

Personally I'd suggest vlc as the solution .. there are far too many packages in that PPA, and no way to be sure they won't conflict with other stuff either now or in the future.
« Last Edit: August 15, 2014, 04:49:13 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4893
  • Karma: 1058
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: Guayadeque problems - only plays some streams
« Reply #3 on: August 15, 2014, 04:54:32 pm »
Hi artygee, I listen to a lot of internet radio and podcasts.  Clementine does the job really well.  I highly recommend it  ;)!

PS: The smart phone app is very cool too  8).
« Last Edit: August 15, 2014, 04:59:40 pm by AndyInMokum »
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.