Choose style:

Author Topic: Peppermint 5 Mic Not Working  (Read 2575 times)

0 Members and 1 Guest are viewing this topic.

Offline Zaldar

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Peppermint 5 Mic Not Working
« on: August 13, 2014, 08:15:09 pm »
Hi all and thanks in advance for any and all assistance!

My Lenovo Ideapad u460 with Peppermint 5 OS running seems to have not recognized the microphone.

I have the Google Talk Plugin installed and can make a call in Gmail but the recipient is unable to hear me...

Any help is much appreciated!

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25462
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint 5 Mic Not Working
« Reply #1 on: August 13, 2014, 08:47:52 pm »
If you go to

menu > Sound & Video > Pulseadio Volume Control > Input Devices (tab)

Is the Microphone selectable in the
Port:
drop menu ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Zaldar

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Peppermint 5 Mic Not Working
« Reply #2 on: August 14, 2014, 02:42:22 am »
Hi yes it says internal microphone is selected and I moved the levels around but nothing has worked thus far to allow the recipient to hear me

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25462
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint 5 Mic Not Working
« Reply #3 on: August 14, 2014, 09:34:01 am »
Underneath the sliders (in pulseaudio volume control) there should be a meter bar that indicates if the mic is picking up anything.

Does that bar have a line moving across it if/when you make a noise ?



If you open a terminal and run:
Code: [Select]
alsamixer
then hit F4

is the mic muted ?



alsamixer controls

Hitting the Q key will raise the LEFT volume .. the Z key will lower it

Hitting the E key will raise the RIGHT volume.. the C key will lower it

Hitting the W key will raise the BOTH volumes at the same time.. the X key will lower them.

On my Acer Aspire One, for the Mic to work properly in Skype, I have to have the Mics left volume volumke on around 75% and the Mics right volume on 0%
« Last Edit: August 14, 2014, 09:48:32 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Zaldar

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Peppermint 5 Mic Not Working
« Reply #4 on: August 14, 2014, 05:32:51 pm »
Hi!

Yes, I followed the directions also stated herehttp://peppermintos.net/viewtopic.php?f=8&t=6567 from when I had Peppermint 4 with the same issue but the levels keep resetting.  On the initial page after typing alsamixer it shows no color above mic and after F4 I raised it to 75/0 and it keeps resetting to 60/60 or 56/56.

I also entered code from another post in the earlier read only forum for Peppermint to deal with stopping the Google Talk Plugin from altering the levels (if that's even the issue...?) and it's not worked.  The person can hear me momentarily and then the levels reset and they can't hear me at all.

Ideas?  Thanks!

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25462
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint 5 Mic Not Working
« Reply #5 on: August 14, 2014, 05:36:17 pm »
So this isn't so much a problem with the mic .. it's more a problem with Google Talk configuring the mic ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Zaldar

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Peppermint 5 Mic Not Working
« Reply #6 on: August 14, 2014, 06:27:28 pm »
I really have no idea if that's the issue or not.  How to resolve it though?

Offline Zaldar

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Peppermint 5 Mic Not Working
« Reply #7 on: August 14, 2014, 06:30:02 pm »
I don't know that it's the plugin causing the problem or not...just that the levels keep resetting to 60/60 or 56/56

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25462
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint 5 Mic Not Working
« Reply #8 on: August 15, 2014, 09:53:20 am »
Does it reset to 65, even when you haven't used google talk ? .. or only after having used it ?

What's the output from:
Code: [Select]
ls -a ~/.config/google-googletalkplugin
and if present, the contents of:
Code: [Select]
gedit ~/.config/google-googletalkplugin/options
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Zaldar

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Peppermint 5 Mic Not Working
« Reply #9 on: August 19, 2014, 12:11:07 pm »
Hey, thanks for getting back to me!

Here's the first output:
.
..
gtalkplugin-c10352516442025694290.log.bz2
gtalkplugin-c1174406379353444272.log.bz2
gtalkplugin-c1346719950608788290.log.bz2
gtalkplugin-c16222572722125240505.log.bz2
gtalkplugin-c7188079241003256043.log.bz2
gtalkplugin-c7309407221398720646.log.bz2
gtbppapiplugin.log
options

Here's the second output:
** (gedit:4560): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-NO82dbudEL: Connection refused

** (gedit:4560): WARNING **: Could not load Gedit repository: Typelib file for namespace 'GtkSource', version '3.0' not found
(gedit:4560): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25462
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint 5 Mic Not Working
« Reply #10 on: August 24, 2014, 08:56:40 am »
Ignoring the gedit/gtk warnings in the terminal .. if you run:
Code: [Select]
gedit ~/.config/google-googletalkplugin/options
does a file open ? .. if so what are its contents
« Last Edit: August 24, 2014, 08:59:27 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline ezef

  • nOOb
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Peppermint 5 Mic Not Working
« Reply #11 on: October 25, 2014, 08:38:38 pm »
I don't know if this is the right place to post this but I have installed Peppermint 5 on a Dell Inspiron 1525. Tweaked it for hours, works great so far, except that the microphone is not working. The ALSA procedures written here are not working. When I enter to PAVU Control, in some devices I see that there is a very low input but it is really low. Can't figure how to fix the microphone.

I'd really appreciate anybody's help.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25462
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint 5 Mic Not Working
« Reply #12 on: October 26, 2014, 12:59:16 pm »
@ezef

Can you start your own topic please .. any responses for your problem may conflict with ones for the OP and get a little confusing.

TIA :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec