Choose style:

Author Topic: [SOLVED] screen saver malfunction  (Read 1359 times)

0 Members and 1 Guest are viewing this topic.

Offline kevinbanjo

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 0
  • New Forum User
    • View Profile
[SOLVED] screen saver malfunction
« on: August 10, 2014, 10:09:53 am »
I go into menu->preferences->power manager and turn off ALL screen saver modes but it still blanks the screen and logs me out after about 10 minutes.  I've even logged out and back in.   Still doesn't work.   What am I missing?
« Last Edit: August 21, 2014, 04:01:49 pm by kevinbanjo »

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4808
  • Karma: 1013
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 8 Respin-2 (64-bit)
Re: screen saver malfunction
« Reply #1 on: August 10, 2014, 10:21:31 am »
Hi kevinbanjo how's it going?  Are you using Light Locker or, have you reverted back to xscreensaver?  I'm asking because Light Locker seems to be giving a lot of people problems.
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline Slim.Fatz

  • Trusted User
  • Veteran
  • *****
  • Posts: 1755
  • Karma: 468
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: screen saver malfunction
« Reply #2 on: August 10, 2014, 10:40:42 am »
Hi, kevinbanjo:

I removed the light-locker program -- if that is the one you are using, and you don't like it, then dump it.

Open a terminal by pressing the following three keys together:

Code: [Select]
Ctrl + Alt + t

Enter the following command in the terminal window, but to reduce typing errors, click on the word Select in Code: [Select] to highlight the text. Then center-click with your mouse (i.e. click with the mouse wheel) while in the terminal to paste contents. Finally, press the ENTER key.


Code: [Select]
sudo apt remove light-locker


When asked for your password, enter it and again press the ENTER key.


Regards,
-- Slim

"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25502
  • Karma: 2809
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: screen saver malfunction
« Reply #3 on: August 10, 2014, 10:58:00 am »
There (in most cases) is no need to uninstall light-locker

Just go to

menu > Preferences > Light Locker Settings

Push ALL sliders all the way to the left .. then toggle

Enable Light Locker: OFF

and click the "Apply" button.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline kevinbanjo

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 0
  • New Forum User
    • View Profile
Re: screen saver malfunction
« Reply #4 on: August 10, 2014, 10:59:52 am »
Hi kevinbanjo how's it going?  Are you using Light Locker or, have you reverted back to xscreensaver?  I'm asking because Light Locker seems to be giving a lot of people problems.

I just did an install and use the default, whatever that is.   I just went menu->preferences->power manager then I shut off all screen locking I could find there.   I like to have my system play audios when I go to bed but it locks up after about 10 minutes and the audio quits :\

I wouldn't mind if it locked the screen if the audio kept going (in fact I'd prefer it).    Having the screen blank after a few minutes would be nice also.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25502
  • Karma: 2809
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: screen saver malfunction
« Reply #5 on: August 10, 2014, 11:02:15 am »
See my last response.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec