Choose style:

Author Topic: BGH Positivo AT 300 Auto Sleep When Working  (Read 422 times)

0 Members and 1 Guest are viewing this topic.

Offline ragallo

  • nOOb
  • *
  • Posts: 7
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
BGH Positivo AT 300 Auto Sleep When Working
« on: March 13, 2019, 03:01:08 pm »
Hi everyone,

I was using Lubuntu 18.04 but the bluetooth doesn't work well, either the USB, so I try others flavors of Linux.
Actualy Im with Peppermint 9, but i have the same problem that i have with other flavors.
The PC go to sleep, and dont mater if I'm working or not.

FIrst I try Ubuntu 18.04. When i use the Live image in the USB all goes fine, when i try to install goes fine to, but when i start to useit the problem start.
Then I go with Lubuntu 18.04, the live usb was good, the installation to, and the use was good to, but not like i want. 
So i start looking for others posibilities and i find Bodhi Linux 5.0 the Live goes well, the instalation too, but when i start to useit the problems apears again.
Finally I see Peppermint 9, and I like it what i see, but in the live image the problem apears, and in the installation still. I used to think the fault was of the other system, but when I start to useit the problem continues.

Here is a of the problem:
Here is the PC especifications:

I leave some other information of the PC

Code: [Select]
inxi -Fz
System:    Host: ragallo-Serie-AT300 Kernel: 4.15.0-43-generic x86_64 bits: 64
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: laptop System: POSITIVO BGH product: Serie AT300 v: Tablet serial: N/A
           Mobo: POSITIVO BGH model: Serie AT300 v: tablet serial: N/A
           UEFI: POSITIVO BGH v: CHT14BP.09.BGHV01XY2 date: 09/28/2017
CPU:       Quad core Intel Atom x5-Z8350 (-MCP-) cache: 1024 KB
           clock speeds: max: 1920 MHz 1: 757 MHz 2: 787 MHz 3: 575 MHz 4: 815 MHz
Graphics:  Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Configuration Registers
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.01hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics (Cherrytrail)
           version: 4.5 Mesa 18.0.5
Audio:     Card-1 Intel HDMI/DP LPE Audio driver: HdmiLpeAudio
           Card-2 bytcht-es8316 driver: bytcht-es8316
           Sound: Advanced Linux Sound Architecture v: k4.15.0-43-generic
Network:   Card: Failed to Detect Network Card!
Drives:    HDD Total Size: NA (-)
           ID-1: /dev/mmcblk0 model: N/A size: 31.3GB
Partition: ID-1: / size: 29G used: 5.4G (21%) fs: ext4 dev: /dev/mmcblk0p2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 44.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 250 Uptime: 2:38 Memory: 644.4/1795.4MB
           Client: Shell (bash) inxi: 2.3.56

Code: [Select]
xset -q
Keyboard Control:
  auto repeat:  on    key click percent:  0    LED mask:  00000000
  XKB indicators:
    00: Caps Lock:   off    01: Num Lock:    off    02: Scroll Lock: off
    03: Compose:     off    04: Kana:        off    05: Sleep:       off
    06: Suspend:     off    07: Mute:        off    08: Misc:        off
    09: Mail:        off    10: Charging:    off    11: Shift Lock:  off
    12: Group 2:     off    13: Mouse Keys:  off
  auto repeat delay:  500    repeat rate:  20
  auto repeating keys:  00ffffffdffffbbf
                        fadfffefffedffff
                        9fffffffffffffff
                        fff7ffffffffffff
  bell percent:  50    bell pitch:  400    bell duration:  100
Pointer Control:
  acceleration:  2/1    threshold:  4
Screen Saver:
  prefer blanking:  yes    allow exposures:  yes
  timeout:  0    cycle:  0
Colors:
  default colormap:  0x20    BlackPixel:  0x0    WhitePixel:  0xffffff
Font Path:
  built-ins
DPMS (Energy Star):
  Standby: 0    Suspend: 0    Off: 0
  DPMS is Enabled
  Monitor is On

I try
Code: [Select]
xset -dpms

I also try
Code: [Select]
sudo killall xfce4-power-manager

and still doing the same

Can someone help me with this?
« Last Edit: March 17, 2019, 05:36:32 pm by ragallo »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24802
  • Karma: 2733
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #1 on: March 13, 2019, 04:16:00 pm »
What's the output from
Code: [Select]
inxi -Fz
and
Code: [Select]
xset -q
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline ragallo

  • nOOb
  • *
  • Posts: 7
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #2 on: March 13, 2019, 08:16:46 pm »
I put the information in the original post.
 ;)
« Last Edit: March 17, 2019, 05:37:16 pm by ragallo »

Offline scifidude79

  • Global Moderator
  • Hero
  • *****
  • Posts: 3984
  • Karma: 856
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #3 on: March 13, 2019, 08:47:41 pm »
Linux commands are case sensitive, so please re-run this one, being sure to have the F capitalized:

Code: [Select]
inxi -Fz

Offline ragallo

  • nOOb
  • *
  • Posts: 7
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #4 on: March 13, 2019, 10:21:22 pm »
Linux commands are case sensitive, so please re-run this one, being sure to have the F capitalized:

Code: [Select]
inxi -Fz

Tnks!
I miss that detail.

I corrected in the post.
« Last Edit: March 13, 2019, 10:24:28 pm by ragallo »

Offline zebedeeboss

  • Global Moderator
  • Hero
  • *****
  • Posts: 2944
  • Karma: 542
  • Life first... Peppermint a close 2nd :)
    • View Profile
  • Peppermint version(s): P10 / P9 Respin
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #5 on: March 14, 2019, 02:08:51 am »
Hi ragallo,

You need to encapsulate the terminal output with the Insert, Code # function.  For extra long outputs, please use the Spoiler, Sp function.  If youíre a Chromium Browser and/or a Google Chrome user, please don't combine these functions.  For some reason, they donít work well together with these browsers.  The formatting gets all goofed up.  Only use one or the other  ;)

These forum functions preserve the original format of the output.  This makes it easier for future visitors to relate to their own issues.  These functions are found in the forum editor, above the,  :-[ Embarrassed and  the :'( Cry emoticon respectively.  Use the Preview button to check how it'll look after you post it to forum.  I hope this helps  ;).

I have done it for you this time :)

Regards Zeb...
Be Kind Whenever Possible...   It is Always Possible - Dalai Lama

Linux User #565092
P10 x64 Desktop - AMD Threadripper 2950X - 32Gb RAM - NVIDIA RTX2080Ti 11Gb - 2 x 27" 4k 3840x2160 - 1 x 34" 5120x2160
P9/10 @ P9 x64 Laptop - i7-7700HQ @ 2.80GHz - 8Gb RAM - Nvidia GTX1050 4Gb - 15.6" HD 1920x1080

Offline ragallo

  • nOOb
  • *
  • Posts: 7
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #6 on: March 14, 2019, 09:04:47 am »
Hi ragallo,

You need to encapsulate the terminal output with the Insert, Code # function.  For extra long outputs, please use the Spoiler, Sp function.  If youíre a Chromium Browser and/or a Google Chrome user, please don't combine these functions.  For some reason, they donít work well together with these browsers.  The formatting gets all goofed up.  Only use one or the other  ;)

These forum functions preserve the original format of the output.  This makes it easier for future visitors to relate to their own issues.  These functions are found in the forum editor, above the,  :-[ Embarrassed and  the :'( Cry emoticon respectively.  Use the Preview button to check how it'll look after you post it to forum.  I hope this helps  ;).

I have done it for you this time :)

Regards Zeb...

That's new for me.
Tnks Zeb!

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24802
  • Karma: 2733
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #7 on: March 14, 2019, 11:33:46 am »
Does running
Code: [Select]
xset -dpms
stop the screen from turning itself off ?

Be aware this may not survive a reboot but we can come to that if it works.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline ragallo

  • nOOb
  • *
  • Posts: 7
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #8 on: March 14, 2019, 12:09:05 pm »
Does running
Code: [Select]
xset -dpms
stop the screen from turning itself off ?

Be aware this may not survive a reboot but we can come to that if it works.

I did it, now when I do:
Code: [Select]
xset -q
DPMS figure disable, but still auto sleeping.
 :(

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24802
  • Karma: 2733
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #9 on: March 14, 2019, 12:24:10 pm »
What happens if you kill the power manager
Code: [Select]
sudo killall xfce4-power-manager
does it still blank ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline ragallo

  • nOOb
  • *
  • Posts: 7
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #10 on: March 14, 2019, 12:30:53 pm »
Still sleeping after a few seconds. :o

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24802
  • Karma: 2733
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #11 on: March 14, 2019, 01:48:51 pm »
Do you know a distro/version that DOES work ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline ragallo

  • nOOb
  • *
  • Posts: 7
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: BGH Positivo AT 300 Auto Sleep When Working
« Reply #12 on: March 14, 2019, 01:58:09 pm »
I try four diestros, and only one works:

Lubuntu 18.04 works
Ubuntu 18.04 dont work
Peppermint 9 dont work
Bodhi Linux 5 dont work

But with lubuntu dont work the Bluetooth and the usb work with my cellphone.