Choose style:

Author Topic: networking problems with a Netgear Ethernet Hub EN104TP  (Read 301 times)

0 Members and 1 Guest are viewing this topic.

Offline BearVader

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
networking problems with a Netgear Ethernet Hub EN104TP
« on: March 03, 2019, 02:09:59 pm »
Hi, this is one of those 'why isn't it plug and play?' questions from a rookie.

My intention is to use a hub to have full access between the two PCs and an external "WD MyBook Live" HardDrive

I want to be able to copy and access files from two PCs (I'll call the A and B), both running peppermint 9, using  a Netgear EN104TP Ethernet Hub and with access to the External 'WD MyBook live HDD

On both PCs on the Network Menu page I can see both PC A and PC B with Icons and a third icon that says 'Windows Network'

when i'm on PC A I click on the other PC B Icon I get to a folder labelled 'print$' and nothing else which when I click on it it seems is password protected.

I think I've just worked out that those icons are referring to the devices eing on the home wifi network and not because they are connecting through the ethernet hub.

So that leaves me with  thinking that PC A and PC B are not communicated/connected via the hub at all........

So how do I configure the open-all-access I'm after and any ideas how to get the WD external HDD to appear on the network page?


thanks for any rookie-help :)

cheers, BV.
« Last Edit: March 03, 2019, 02:37:30 pm by BearVader »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23555
  • Karma: 2616
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: networking problems with a Netgear Ethernet Hub EN104TP
« Reply #1 on: March 04, 2019, 12:25:53 pm »
Have you actually shared any folders on the PC's ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline BearVader

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
Re: networking problems with a Netgear Ethernet Hub EN104TP
« Reply #2 on: March 11, 2019, 05:31:22 pm »
 :'(

oh man.....You're going to wince....... :o

how do I do that?

(sorry dude.. if it's any consolation I work in a college in Academic Support and spend my working life answering questions like that!)
 >:(

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23555
  • Karma: 2616
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: networking problems with a Netgear Ethernet Hub EN104TP
« Reply #3 on: March 12, 2019, 03:51:41 pm »
Use:-

Menu > Settings > Samba

to add directories you want to share.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline BearVader

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
Re: networking problems with a Netgear Ethernet Hub EN104TP
« Reply #4 on: March 13, 2019, 07:29:33 am »
thanks, i'll give it a  go!

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23555
  • Karma: 2616
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: networking problems with a Netgear Ethernet Hub EN104TP
« Reply #5 on: March 13, 2019, 11:18:48 am »
You're most welcome :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec