Choose style:

Author Topic: Main machine login  (Read 265 times)

0 Members and 1 Guest are viewing this topic.

Offline zebedeeboss

  • Global Moderator
  • Hero
  • *****
  • Posts: 2903
  • Karma: 537
  • Life first... Peppermint a close 2nd :)
    • View Profile
  • Peppermint version(s): P10 / P9 Respin
Main machine login
« on: February 05, 2019, 05:39:58 am »
Hi

I always get this screen as the machine starts up with Peppermint and I have no idea what it is telling me and can I or do I need to fix anything ?
Apologies for the bad picture

https://imgur.com/a/FGX0p5L

Pep then continues to load. The above screen usually last 10 secs or so

Regards Zeb...
« Last Edit: February 05, 2019, 05:44:43 am by zebedeeboss »
Be Kind Whenever Possible...   It is Always Possible - Dalai Lama

Linux User #565092
P10 x64 Desktop - i7-6700K @ 4.00GHz - 32Gb RAM - NVIDIA GTX1070ti 8Gb - 2 x 27" 4k 3840x2160 - 1 x 34" 5120x2160
P910 @ P9 x64 Laptop - i7-7700HQ @ 2.80GHz - 8Gb RAM - Nvidia GTX1050 4Gb - 15.6" HD 1920x1080

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24469
  • Karma: 2698
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Main machine login
« Reply #1 on: February 05, 2019, 08:29:11 am »
I don't think you can 'fix' the problem, it'd require a BIOS fix. Though according to this
https://bbs.archlinux.org/viewtopic.php?id=222680
compiling your own kernel with ACPI 4.0 support enabled might work if you can be bothered.

A web search suggests they're more debug messages that Linus has been aware of for some time and were previously suppressed (they were there and logged, just not displayed to screen).

You can suppress them if you wish by adding the:-

loglevel=3

kernel boot parameter

as suggested here:
https://bbs.archlinux.org/viewtopic.php?id=222409

or maybe

loglevel=0

as suggested here
https://ubuntu-mate.community/t/how-to-suppress-kernel-boot-error-messages/10617

It won't 'fix' the error, but it should suppress the massages during bootup.

You should check you're on the latest BIOS first .. if there's a BIOS update available it MIGHT fix the issue.
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1584407
« Last Edit: February 05, 2019, 08:31:03 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline zebedeeboss

  • Global Moderator
  • Hero
  • *****
  • Posts: 2903
  • Karma: 537
  • Life first... Peppermint a close 2nd :)
    • View Profile
  • Peppermint version(s): P10 / P9 Respin
Re: Main machine login
« Reply #2 on: February 05, 2019, 08:49:23 am »
Hi

Thanks for that - me n Bios upgrades don't sit well together  :'(

Will supressing them speed it up or just have a blank screen instead of the messages ?

Regards Zeb...
Be Kind Whenever Possible...   It is Always Possible - Dalai Lama

Linux User #565092
P10 x64 Desktop - i7-6700K @ 4.00GHz - 32Gb RAM - NVIDIA GTX1070ti 8Gb - 2 x 27" 4k 3840x2160 - 1 x 34" 5120x2160
P910 @ P9 x64 Laptop - i7-7700HQ @ 2.80GHz - 8Gb RAM - Nvidia GTX1050 4Gb - 15.6" HD 1920x1080

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24469
  • Karma: 2698
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Main machine login
« Reply #3 on: February 05, 2019, 08:53:43 am »
It won't speed anything up, but then I doubt if they were slowing things down in the first place .. you should just see the splash screen.

Try it, you can always undo it ;)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec