Choose style:

Author Topic: clock stopped/lags [Solved..for the time being!]  (Read 9898 times)

0 Members and 1 Guest are viewing this topic.

Offline ronj1950

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 4
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 5/32 bit
Re: clock stopped/lags [Solved..for the time being!]
« Reply #15 on: March 28, 2014, 06:37:30 am »
I did reset panel, that did not seem to help with the couple second lagging.  My digital clock had seconds showing by default which I wanted any way .. so just left that part go.

Will watch the analog clock against digital and let you know.  Right now this morning no lagging.

I actually prefer Peppermint ever over Chrome OS....and really looking forward to version 5.
rej

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25967
  • Karma: 2836
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: clock stopped/lags [Solved..for the time being!]
« Reply #16 on: March 28, 2014, 08:53:37 am »
That's odd .. the lxpanel clock should not have seconds by default.

Would you prefer to just get rid of the seconds ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline mac

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1088
  • Karma: 336
    • View Profile
  • Peppermint version(s): Peppermint 7-8-9
Re: clock stopped/lags [Solved..for the time being!]
« Reply #17 on: March 28, 2014, 09:03:03 am »
Just a thought here......

What about creating a new panel (top), removing the existing panel altogether, then moving the new panel to the bottom and using Add/Remove Panel Items to populate the panel....including a new digital clock?  Worth a shot: yes? no?
Peppermint: Standing Out from the Cloud
Reg. Linux User #432835

Offline ronj1950

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 4
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 5/32 bit
Re: clock stopped/lags [Solved..for the time being!]
« Reply #18 on: March 28, 2014, 09:36:05 am »
I like the seconds display .. and ironically, thought about loading in the 64 bit version, so I would have to re-establish panel.  And I thought seconds was shown by default, did in live run, as well as Peppermint Ice on my other netbook.

Right now just a nuisance .. will think about re-establishing panel in some form.

Thanks to all.
rej

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25967
  • Karma: 2836
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: clock stopped/lags [Solved..for the time being!]
« Reply #19 on: March 28, 2014, 09:48:27 am »
Nope seconds shouldn't be displayed by default

By default the the Digital Clock setting should read

Clock Format: %R

for seconds to also display you need to make it read

Clock Format: %T



For all the clock format codes, see:
Code: [Select]
man 3 strftime
« Last Edit: March 28, 2014, 09:51:07 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline ronj1950

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 4
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 5/32 bit
Re: clock stopped/lags [Solved..for the time being!]
« Reply #20 on: March 28, 2014, 09:51:21 am »
Now, this is interesting ... absolutely no T in my clock format >>  %D %A %X
rej

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25967
  • Karma: 2836
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: clock stopped/lags [Solved..for the time being!]
« Reply #21 on: March 28, 2014, 10:05:08 am »
Oh yeah, sure .. %T isn't the only way to get seconds .. see the man page for all available codes
Code: [Select]
man 3 strftime
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline rjm65

  • Veteran
  • ****
  • Posts: 1004
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: clock stopped/lags [Solved..for the time being!]
« Reply #22 on: March 28, 2014, 10:09:36 am »
I use this clock code...
Code: [Select]
%I:%M:%S %p
My clock reads right now 10:08:58 AM and I have no seconds lag at all on mine....
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Offline mac

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1088
  • Karma: 336
    • View Profile
  • Peppermint version(s): Peppermint 7-8-9
Re: clock stopped/lags [Solved..for the time being!]
« Reply #23 on: March 28, 2014, 10:09:54 am »
ronj1950
Are you sure you're not looking at the Tool Tip Format window?  The Clock Format window should be just above that.  That is, if you access the settings by right-clicking the clock and choosing  Digital Clock Settings.
Peppermint: Standing Out from the Cloud
Reg. Linux User #432835

Offline ronj1950

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 4
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 5/32 bit
Re: clock stopped/lags [Solved..for the time being!]
« Reply #24 on: March 28, 2014, 10:10:29 am »
I believe %X was original format.

Ironically, no lagging today out side of when I brought netbook out of hibernation.
rej

Offline ronj1950

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 4
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 5/32 bit
Re: clock stopped/lags [Solved..for the time being!]
« Reply #25 on: March 28, 2014, 10:13:53 am »
Hey Mac .. and yea, I have tool tip to display military time .. no seconds for that >%R
rej

Offline rjm65

  • Veteran
  • ****
  • Posts: 1004
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: clock stopped/lags [Solved..for the time being!]
« Reply #26 on: March 28, 2014, 10:18:40 am »
Hey Mac .. and yea, I have tool tip to display military time .. no seconds for that >%R
for military time you have to alter the hour code of %I to %H in the codes I gave you....  :)
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Offline ronj1950

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 4
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 5/32 bit
Re: clock stopped/lags [Solved..for the time being!]
« Reply #27 on: March 28, 2014, 10:19:26 am »
Gonna try rjm65's clock format, still have in the date/day>  %D %A %I:%M:%S %p
rej

Offline ronj1950

  • Jr. Member
  • **
  • Posts: 58
  • Karma: 4
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 5/32 bit
Re: clock stopped/lags [Solved..for the time being!]
« Reply #28 on: March 28, 2014, 10:27:25 am »
changed over tool tip to rjm65's format for military time>  %H:%M:%S
rej

Offline mac

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1088
  • Karma: 336
    • View Profile
  • Peppermint version(s): Peppermint 7-8-9
Peppermint: Standing Out from the Cloud
Reg. Linux User #432835