Author Topic: i need video drivers i think??  (Read 1185 times)

Offline xcoldx99

  • Newly Subscribed
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
i need video drivers i think??
« on: January 20, 2019, 08:04:56 pm »
hi have a HP Laptop 15-f113ca Intel Pentium N3540 (2.16 GHz) 4 GB Memory 500 GB HDD Intel HD Graphics 15.6" 64-Bit running peppermint os 9 respin and frim time to time it just freeze up the mouse stops working cant anything to work i just have to turn it off and it happens when im using Chromium alot i dont know what is up with it i have Version 71.0.3578.98 of Chromium google chrome does the same thing so what im asking is it my video drivers doing this or Chromium can someone tell me how i can fix it before get some other linux os start all over again

Offline xcoldx99

  • Newly Subscribed
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
Re: i need video drivers i think??
« Reply #1 on: January 20, 2019, 08:11:12 pm »
sorry for my bad spelling

Offline pin

  • Veteran
  • ****
  • Posts: 1838
  • Karma: 280
    • View Profile
Re: i need video drivers i think??
« Reply #2 on: January 20, 2019, 09:38:35 pm »
Can we have the output of
Code: [Select]
inxi -Fz?

When you say use chromium a lot, what exactly do you mean? How many tabs/instances of the browser do you have at the same time? Are these streaming videos?

Does the freeze also happen if you're not using a web browser?

Offline xcoldx99

  • Newly Subscribed
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
Re: i need video drivers i think??
« Reply #3 on: January 21, 2019, 09:51:04 am »
ok the inxi -Fz saids - Graphics:  Card: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.00hz

Offline xcoldx99

  • Newly Subscribed
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
Re: i need video drivers i think??
« Reply #4 on: January 21, 2019, 09:58:33 am »
it dont matter what webpage it just lock up and will not do anything and it seem only to do it on Chromium i use firefox too and it dont lock up and i even did the Additional Drivers see if there was something i need it but it comes up No Additional Drivers for this computer

Offline pin

  • Veteran
  • ****
  • Posts: 1838
  • Karma: 280
    • View Profile
Re: i need video drivers i think??
« Reply #5 on: January 22, 2019, 10:48:02 am »
Ops! Missed your post.
I don't think anything is wrong with your drivers. Afterall firefox is working fine.
Do you get any errors or warnings if you launch chromium/chrome from the terminal?
Maybe you could also have htop/top running in another terminal instance and look for cpu and ram burden when chromium/chrome is running!

Anyway, the best browser seems to be running just fine  ;)
Obviously, firefox  :)

May I ask? Why do you need a browser named after a poisonous metal?

Offline xcoldx99

  • Newly Subscribed
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
[SOLVED (mostly)]
« Reply #6 on: January 23, 2019, 10:03:01 am »
 [SOLVED (mostly)]

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: i need video drivers i think??
« Reply #7 on: January 23, 2019, 11:57:44 am »
If FF works, but Chromium doesn't .. try disabling hardware acceleration in Chromium.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline xcoldx99

  • Newly Subscribed
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
Re: i need video drivers i think??
« Reply #8 on: January 24, 2019, 08:47:13 am »
ok please tell me how to disabling hardware acceleration in Chromium sorry i just did not know i could do that

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: i need video drivers i think??
« Reply #9 on: January 27, 2019, 03:05:54 pm »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline xcoldx99

  • Newly Subscribed
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
(SOLVED)
« Reply #10 on: January 29, 2019, 09:57:52 am »
 (SOLVED)

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: i need video drivers i think??
« Reply #11 on: January 29, 2019, 11:12:51 am »
Great news :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec