Choose style:

Author Topic: icons only in the taskbar in peppermint os 9 respin (SOLVED)  (Read 583 times)

0 Members and 1 Guest are viewing this topic.

Offline xcoldx99

  • nOOb
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
icons only in the taskbar in peppermint os 9 respin (SOLVED)
« on: January 18, 2019, 01:34:41 pm »
how can i have icons only in the taskbar in peppermint os 9 respin
« Last Edit: January 19, 2019, 01:56:49 pm by PCNetSpec, Reason: Marked as (SOLVED) »

Offline MNFrozenfish

  • Jr. Member
  • **
  • Posts: 96
  • Karma: 16
  • Smile! - It makes people wonder what you're up to.
    • View Profile
  • Peppermint version(s): Peppermint 9 Respin-64 bit / P10
Re: icons only in the taskbar in peppermint os 9 respin
« Reply #1 on: January 18, 2019, 05:09:35 pm »
If I'm reading your question correctly, if you have an app shortcut on your desktop you can drag it down to the taskbar. Then right click on the taskbar/panel and move it around through the panel preferences menus. After you have it added to the panel you can delete shortcut from your desktop. If the application is in the menu list of programs you can simply right click on it an "Add to Panel", then rearrange. The default location for new icons on the panel is at the far right, but it's fairly simple to move it up in the list and thus over to the left on the bar.
Hope that helps.

Offline scifidude79

  • Global Moderator
  • Hero
  • *****
  • Posts: 4029
  • Karma: 863
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: icons only in the taskbar in peppermint os 9 respin
« Reply #2 on: January 18, 2019, 06:07:34 pm »
If you mean in the space where it shows what's running, that's simple. With an item open, right-click on the space between the launchers (media player is the last one by default) and the open item. When the menu pops up, select "Properties." If you did this correctly, the box that comes up will say "Window Buttons" up top. Under Appearance, uncheck next to "Show button labels." If you do this, you'll have icons only in that area.

Offline xcoldx99

  • nOOb
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
Re: icons only in the taskbar in peppermint os 9 respin
« Reply #3 on: January 18, 2019, 06:32:43 pm »
scifidude79 .... thank uou thank you awesome

Offline scifidude79

  • Global Moderator
  • Hero
  • *****
  • Posts: 4029
  • Karma: 863
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: icons only in the taskbar in peppermint os 9 respin
« Reply #4 on: January 18, 2019, 07:41:42 pm »
No problem.

If this is solved to your satisfaction, please edit your first post and add (Solved) to the subject line. Thanks in advance for doing that.

Offline Mynaardt

  • Member
  • ***
  • Posts: 160
  • Karma: 18
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: icons only in the taskbar in peppermint os 9 respin
« Reply #5 on: January 19, 2019, 12:48:03 am »
If you mean in the space where it shows what's running, that's simple. With an item open, right-click on the space between the launchers (media player is the last one by default) and the open item. When the menu pops up, select "Properties." If you did this correctly, the box that comes up will say "Window Buttons" up top. Under Appearance, uncheck next to "Show button labels." If you do this, you'll have icons only in that area.

I myself did not know this!

Cool!    8)

I'll be sure to do that on my wee netbook where the labels look rather messy when I open too many apps.
~*~  Mynaardt  ~*~
(Victoria, BC, Canada)
Peppermint OS is your computer's friend,
Always Trust Peppermint OS!

Offline xcoldx99

  • nOOb
  • *
  • Posts: 10
  • Karma: 0
  • New Forum User
    • View Profile
(Solved)
« Reply #6 on: January 19, 2019, 11:08:03 am »
(Solved)

Offline scifidude79

  • Global Moderator
  • Hero
  • *****
  • Posts: 4029
  • Karma: 863
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: icons only in the taskbar in peppermint os 9 respin (SOLVED)
« Reply #7 on: January 20, 2019, 06:15:40 am »
Thanks for marking it solved.  :D