Choose style:

Author Topic: Brightside and xfdashboard  (Read 285 times)

0 Members and 1 Guest are viewing this topic.

Offline rickc

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 10
    • View Profile
  • Peppermint version(s): 9
Brightside and xfdashboard
« on: December 04, 2018, 02:33:08 pm »
I've done a fresh install of Peppermint 9

I had Brightside working in 8, but I can't now find a way to install it.    This is what happens when I install the way that worked previously:

sudo apt-get install brightside
[sudo] password for rick:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package brightside


The other issue is xfdashboard.   I can only start it via terminal. When I do I get this:

$ xfdashboard

(xfdashboard:7005): xfdashboard-WARNING **: 19:29:26.170: Failed to connect to session manager: Failed to connect to the session manager: SESSION_MANAGER environment variable not defined

(xfdashboard:7005): xfdashboard-plugin-hot_corner-WARNING **: 19:29:26.347: Disabling hot-corner plugin because application is not running as daemon.hee

Any advice appreciated
Cheers