Choose style:

Author Topic: inxi -F System Information  (Read 2692 times)

0 Members and 1 Guest are viewing this topic.

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4336
  • Karma: 935
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): Peppermint 8, 64-bit
inxi -F System Information
« on: March 26, 2014, 06:02:02 am »
Fujitsu Siemens AMILO Li3710 64-bit
Click spoiler to view:
Spoiler (click here to view / hide)
andy@andy-AMILO-Li3710 ~ $ inxi -F
System:    Host: andy-AMILO-Li3710 Kernel: 3.16.0-71-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Six
Machine:   System: FUJITSU SIEMENS product: AMILO Li3710 version: 10600987639
           Mobo: FUJITSU SIEMENS model: EF7 version: Rev 1.0 Bios: Phoenix version: 1.09 date: 03/27/2009
CPU:       Dual core Intel Pentium Dual CPU T3400 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 ssse3)
           Clock Speeds: 1: 1000.00 MHz 2: 1000.00 MHz
Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
           X.Org: 1.16.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Mobile Intel GM45 Express GLX Version: 2.1 Mesa 10.3.2
Audio:     Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.16.0-71-generic
Network:   Card-1: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) driver: ath5k
           IF: wlan0 state: up mac: 00:22:5f:12:b6:40
           Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller driver: r8169
           IF: eth0 state: down mac: 00:23:8b:63:4d:2e
Drives:    HDD Total Size: 750.2GB (38.2% used) 1: id: /dev/sda model: WDC_WD7500BPVX size: 750.2GB
Partition: ID: / size: 20G used: 7.2G (39%) fs: ext4 ID: /boot size: 379M used: 75M (21%) fs: ext4
           ID: /home size: 20G used: 8.0G (44%) fs: ext4 ID: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 283 Uptime: 9:12 Memory: 1174.0/3792.1MB Client: Shell (bash) inxi: 1.9.17
andy@andy-AMILO-Li3710 ~ $
[close]


Acer Aspire One ZG5 A110 32-bit
Click Spoiler to view:
Spoiler (click here to view / hide)
andy@andy-AOA110 ~ $ inxi -F
System:    Host: andy-AOA110 Kernel: 3.16.0-49-generic i686 (32 bit) Desktop: N/A Distro: Peppermint Six
Machine:   System: Acer product: AOA110 version: 1
           Mobo: Acer model: N/A Bios: Acer version: v0.3305 date: 05/09/2008
CPU:       Single core Intel Atom CPU N270 (-HT-) cache: 512 KB flags: (nx pae sse sse2 sse3 ssse3)
           Clock Speeds: 1: 1333.00 MHz 2: 1600.00 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           X.Org: 1.16.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1024x600@60.0hz
           GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2 GLX Version: 1.4 Mesa 10.3.2
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-49-generic
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller driver: r8169
           IF: eth0 state: down mac: 00:1e:68:a4:39:48
           Card-2: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) driver: ath5k
           IF: wlan0 state: up mac: 00:22:68:c3:4b:1f
Drives:    HDD Total Size: 128.1GB (49.2% used) 1: id: /dev/sda model: P size: 8.1GB
           2: USB id: /dev/sdb model: AS2115 size: 120.0GB
Partition: ID: / size: 6.1G used: 4.5G (78%) fs: ext4 ID: /home size: 29G used: 8.7G (32%) fs: ext4
           ID: swap-1 size: 1.36GB used: 0.04GB (3%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 69.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 185 Uptime: 1 day Memory: 989.7/1498.3MB Client: Shell (bash) inxi: 1.9.17
andy@andy-AOA110 ~ $
[close]


Dell e6410 intel Core i5-m560 Turbo Boost 64-bit
Click Spoiler to view:
Spoiler (click here to view / hide)
andy@andy-Latitude-E6410 ~ $ inxi -F
System:    Host: andy-Latitude-E6410 Kernel: 3.16.0-60-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Six
Machine:   System: Dell product: Latitude E6410 version: 0001
           Mobo: Dell model: 0667CC version: A03 Bios: Dell version: A07 date: 02/15/2011
CPU:       Dual core Intel Core i5 CPU M 560 (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
           Clock Speeds: 1: 1199.00 MHz 2: 1199.00 MHz 3: 1199.00 MHz 4: 1333.00 MHz
Graphics:  Card: Intel Core Processor Integrated Graphics Controller
           X.Org: 1.16.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel Ironlake Mobile GLX Version: 2.1 Mesa 10.3.2
Audio:     Card: Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel Sound: ALSA ver: k3.16.0-60-generic
Network:   Card-1: Intel Centrino Advanced-N 6200 driver: iwlwifi
           IF: wlan0 state: up mac: 18:3d:a2:67:d6:f0
           Card-2: Intel 82577LM Gigabit Network Connection driver: e1000e
           IF: eth0 state: down mac: 5c:26:0a:5b:95:ef
Drives:    HDD Total Size: 1120.2GB (5.7% used) 1: id: /dev/sda model: KINGSTON_SV300S3 size: 120.0GB
           2: id: /dev/sdb model: WDC_WD10JPVX size: 1000.2GB
Partition: ID: / size: 20G used: 6.0G (32%) fs: ext4 ID: /home size: 14G used: 2.7G (20%) fs: ext4
           ID: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 59.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 223 Uptime: 1:25 Memory: 1232.2/3814.8MB Client: Shell (bash) inxi: 1.9.17
andy@andy-Latitude-E6410 ~ $
[close]


« Last Edit: May 12, 2016, 01:58:41 am by AndyInMokum, Reason: Update System Specs »
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.