Choose style:

Author Topic: Hp-Workstation z400  (Read 372 times)

0 Members and 1 Guest are viewing this topic.

Offline darknet

  • Jr. Member
  • **
  • Posts: 73
  • Karma: 19
  • /home/darknet
    • View Profile
  • Peppermint version(s): Peppermint 9 64-bit
Hp-Workstation z400
« on: October 23, 2018, 09:15:00 pm »
 hardware works out-of-the-box 8) 8) 8), and it runs like a beast on it :D :D :D
Code: [Select]
System:    Host: darknetmatrix-HP-Z400-Workstation Kernel: 4.15.0-38-generic x86_64
           bits: 64
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: desktop System: Hewlett-Packard product: HP Z400 Workstation serial: N/A
           Mobo: Hewlett-Packard model: 0B4Ch v: D serial: N/A
           BIOS: Hewlett-Packard v: 786G3 v03.15 date: 10/29/2010
CPU:       Quad core Intel Xeon W3565 (-MT-MCP-) cache: 8192 KB
           clock speeds: max: 3193 MHz 1: 1624 MHz 2: 1657 MHz 3: 1606 MHz
           4: 1680 MHz
Graphics:  Card: NVIDIA GK107 [GeForce GT 640 OEM]
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: GeForce GT 640/PCIe/SSE2 version: 4.6.0 NVIDIA 390.77
Audio:     Card-1 NVIDIA GK107 HDMI Audio Controller driver: snd_hda_intel
           Card-2 Intel 82801JI (ICH10 Family) HD Audio Controller
           driver: snd_hda_intel
           Card-3 Logitech Webcam C170 driver: USB Audio
           Sound: Advanced Linux Sound Architecture v: k4.15.0-38-generic
Network:   Card: Broadcom Limited NetXtreme BCM5764M Gigabit Ethernet PCIe
           driver: tg3
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 2060.4GB (2.2% used)
           ID-1: /dev/sda model: SPCC_Solid_State size: 60.0GB
           ID-2: /dev/sdb model: WDC_WD20EFRX size: 2000.4GB
Partition: ID-1: / size: 20G used: 6.4G (35%) fs: ext4 dev: /dev/sda3
           ID-2: /home size: 1.8T used: 29G (2%) fs: ext4 dev: /dev/sdb2
           ID-3: swap-1 size: 8.10GB used: 0.00GB (0%) fs: swap dev: /dev/sdb1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 41.0C mobo: N/A gpu: 71C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 220 Uptime: 9:27 Memory: 1328.6/9974.5MB
           Client: Shell (bash) inxi: 2.3.56
« Last Edit: October 23, 2018, 09:17:36 pm by darknet »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23524
  • Karma: 2615
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Hp-Workstation z400
« Reply #1 on: October 24, 2018, 10:12:52 am »
Great stuff, sounds like another happy camper (?) :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec