Choose style:

Author Topic: Compaq Presario CQ70  (Read 386 times)

0 Members and 1 Guest are viewing this topic.

Offline brownka

  • nOOb
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Compaq Presario CQ70
« on: October 15, 2018, 03:25:00 pm »
Wife's old laptop, but has nice big screen.
Running Peppermint 9: no problems at all so far.
Many thanks to the Peppermint team.
Keith Brown

Code: [Select]
System:    Host: keith-Compaq-Presario-CQ70-Notebook-PC Kernel: 4.15.0-36-generic x86_64
           bits: 64
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: laptop System: Hewlett-Packard product: Compaq Presario CQ70 Notebook PC v: PCID serial: N/A
           Mobo: Hewlett-Packard model: 360C v: 09.67 serial: N/A
           BIOS: Hewlett-Packard v: F.65 date: 12/15/2010
CPU:       Dual core Intel Pentium Dual T3400 (-MCP-) cache: 1024 KB
           clock speeds: max: 2166 MHz 1: 1586 MHz 2: 1620 MHz
Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
           Display Server: x11 (X.Org 1.19.6 ) driver: intel
           Resolution: 1440x900@59.94hz
           OpenGL: renderer: Mesa DRI Mobile Intel GM45 Express
           version: 2.1 Mesa 18.0.5
Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-36-generic
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169
           IF: enp1s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express)
           driver: ath5k
           IF: wls1 state: up mac: <filter>
Drives:    HDD Total Size: 668.2GB (11.7% used)
           ID-1: /dev/sda model: WDC_WD1600BEVT size: 160.0GB
           ID-2: USB /dev/sdc model: Trans size: 8.0GB
           ID-3: USB /dev/sdd model: Expansion size: 500.1GB
Partition: ID-1: / size: 146G used: 8.7G (7%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 49.0C mobo: 49.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 177 Uptime: 16 min Memory: 787.5/3848.7MB
           Client: Shell (bash) inxi: 2.3.56

« Last Edit: October 15, 2018, 06:35:30 pm by AndyInMokum, Reason: encapsulating with [/code] »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25083
  • Karma: 2776
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Compaq Presario CQ70
« Reply #1 on: October 15, 2018, 04:45:36 pm »
From myself and the rest of Team Peppermint - You're most welcome brownka, we're just happy you like it :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec