Choose style:

Author Topic: time in panel not matching time set in settings  (Read 464 times)

0 Members and 1 Guest are viewing this topic.

Offline Vicv

  • nOOb
  • *
  • Posts: 13
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
time in panel not matching time set in settings
« on: September 27, 2018, 10:58:20 am »
Hello everyone. First post here. Actually first time linux user just started trying it yesterday. I'm currently running it live of a usb drive. Anyway it's going pretty smooth and has breathed fresh life into this extremely slow windows machine. As the title says I've properly set the time in the clock settings and properly set it in the clock time and date settings for the time zone and there its showing the proper time. But it can not seem to update the the panel as it's showing 4 hours ahead of the set time. Any idea whats causing this? Was working fine yesterday. Today I tried a couple other distros but came back to peppermint. Since reinstalling it on the usb drive and running it this problem occured. Thank you
« Last Edit: September 27, 2018, 11:00:31 am by Vicv »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: time in panel not matching time set in settings
« Reply #1 on: September 27, 2018, 11:26:21 am »
Install the ntp package
Code: [Select]
sudo apt-get install ntp
Right-click the clock

select "Properties"

click the "Time and date settings..." button

click the "Unlock" button.

Enter your password when prompted.

Set:-
Configuration: Manual

Set the time/date

Click the "Close" button.

Restart the panel with
Code: [Select]
xfce4-panel -r
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Vicv

  • nOOb
  • *
  • Posts: 13
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: time in panel not matching time set in settings
« Reply #2 on: September 27, 2018, 12:36:56 pm »
thank you  i installed the npt settings and everything looked like it worked but i get no unlock button. Thanks

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: time in panel not matching time set in settings
« Reply #3 on: September 27, 2018, 12:47:28 pm »
You **should** get an unlock button .. unless maybe this is a LiveUSB ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Vicv

  • nOOb
  • *
  • Posts: 13
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: time in panel not matching time set in settings
« Reply #4 on: September 27, 2018, 01:32:33 pm »
yes I'm running it live. It's on a work computer and I'm not going to make a permanent change to it

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: time in panel not matching time set in settings
« Reply #5 on: September 27, 2018, 01:41:19 pm »
Ahh, right :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Vicv

  • nOOb
  • *
  • Posts: 13
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: time in panel not matching time set in settings
« Reply #6 on: September 27, 2018, 02:05:17 pm »
Is running it live a problem? Things i've downloaded in the software manager aren't showing up either

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: time in panel not matching time set in settings
« Reply #7 on: September 27, 2018, 02:10:17 pm »
Unless you've made the LiveUSB persistent, any changes you make (including installing software) will be lost upon a reboot.

And if you install any snap's/flatpak's. they won't show up in the panel unless you restart the panel with:
Code: [Select]
xfce4-panel -r
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Vicv

  • nOOb
  • *
  • Posts: 13
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: time in panel not matching time set in settings
« Reply #8 on: September 27, 2018, 02:14:13 pm »
Ah. Ok thanks. I really like the software I'll probable be installing this on a computer at home as well. When I get a bigger usb drive I'll be trying it with persistence. Right now I'm just using a cheap 4gb drive I found in my computer type stuff box. I mostly use cloud storage or a 500gb ssd external drive I have. Guess it's time to shop for a new flash drive