Choose style:

Author Topic: The Displayport to HDMI is not Recognized By OS 9  (Read 522 times)

0 Members and 1 Guest are viewing this topic.

Offline Davidfe

  • Jr. Member
  • **
  • Posts: 70
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): OS6 in VB, OS7 in VB, O9OS9 Lap
The Displayport to HDMI is not Recognized By OS 9
« on: August 12, 2018, 12:34:43 pm »
The Displayport to HDMI is not Recognized By OS 9.

DETAILS

Fujitsu Lifebook-U772 2016-06-10 purchased used.  Win 10 Installed Built 2012
Configuration BU1A31000BaALD
U772.i53427U, FP, 4GB,320GB,14 CV HD
HD WEBCAM, WLAN, BT, 4CELL, WIN7PRO(64-BIT)

Chipset notes
supports iAMT 8.0
Intel® vPro™ requires Core i5-34xx/17 processor, Intel W-LAN 6205 &TPM module
TPM=TrustedPlatformModel

Fujitsu Port Replicator [Docking Station]

Laptop Resolution  1920 x 1080

Displayport Resolution 2560 x 1600

inxi - Fz
CPU~Dual core Intel Core i5-3427U (-MT-MCP-)
speed/max~798/2800 MHz
Kernel~4.15.0-30-generic x86_64 Up~12:59
Mem~589.9/3789.2MB
HDD~4384.5GB(43.5% used)
Procs~190
Client~Shell inxi~2.3.56 

THE ISSUE AT HAND.

PM 9 does NOT IDENTIFY THE DISPLAYPORT PROPERLY.

The Fuji Laptop plays perfectly on my New TV.

Vizio D43-F1 43'' LED TV
120 MHz Effective Refresh Rate ~~ Laptop only recognizes 60 MHz


Any assistance would be appreciated.

Cheers

Offline alynur

  • Trusted User
  • Member
  • *****
  • Posts: 948
  • Karma: 53
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9 (64bit), P 9 R
Re: The Displayport to HDMI is not Recognized By OS 9
« Reply #1 on: August 12, 2018, 01:52:23 pm »
Hi Davidfe, could you repost the output of
Code: [Select]
inxi -Fz
?
Once you've pasted the output, highlight it and click on the insert code icon "#".
What was I thinking?

Offline Davidfe

  • Jr. Member
  • **
  • Posts: 70
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): OS6 in VB, OS7 in VB, O9OS9 Lap
Re: The Displayport to HDMI is not Recognized By OS 9
« Reply #2 on: August 13, 2018, 08:17:59 am »
inxi - Fz
CPU~Dual core Intel Core i5-3427U (-MT-MCP-)
speed/max~798/2800 MHz
Kernel~4.15.0-30-generic x86_64 Up~12:59
Mem~589.9/3789.2MB
HDD~4384.5GB(43.5% used)
Procs~190
Client~Shell inxi~2.3.56


Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1882
  • Karma: 321
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: The Displayport to HDMI is not Recognized By OS 9
« Reply #3 on: August 13, 2018, 08:38:56 am »
You're putting a space after the minus sign and getting the wrong output. It's

Code: [Select]
inxi -Fz

Offline Davidfe

  • Jr. Member
  • **
  • Posts: 70
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): OS6 in VB, OS7 in VB, O9OS9 Lap
Re: The Displayport to HDMI is not Recognized By OS 9
« Reply #4 on: August 14, 2018, 12:59:38 pm »
You're putting a space after the minus sign and getting the wrong output. It's

Code: [Select]
inxi -Fz

Thanks...so easy for my old eyes to over lookk that.

Offline Davidfe

  • Jr. Member
  • **
  • Posts: 70
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): OS6 in VB, OS7 in VB, O9OS9 Lap
Re: The Displayport to HDMI is not Recognized By OS 9 inxi -Fz [Correctly]
« Reply #5 on: August 14, 2018, 01:16:45 pm »
inxi -Fz

Code: [Select]
System:    Host: cpb-LIFEBOOK-PEP9 Kernel: 4.15.0-30-generic x86_64 bits: 64
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: laptop System: FUJITSU product: LIFEBOOK U772 serial: N/A
           Mobo: FUJITSU model: FJNB247 v: K3 serial: N/A
           UEFI: FUJITSU // Phoenix v: Version 1.08 date: 12/14/2012
Battery    CMB1: charge: 45.4 Wh 100.0% condition: 45.4/45.4 Wh (100%)
CPU:       Dual core Intel Core i5-3427U (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 2800 MHz 1: 1064 MHz 2: 950 MHz 3: 853 MHz 4: 827 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile
           version: 4.2 Mesa 18.0.5
Audio:     Card Intel 7 Series/C216 Family High Def. Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-30-generic
Network:   Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e
           IF: enp0s25 state: down mac: <filter>
           Card-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi
           IF: wlp2s0 state: down mac: <filter>
Drives:    HDD Total Size: 4384.5GB (43.6% used)
           ID-1: /dev/sda model: WDC_WD3200LPVT size: 320.1GB
           ID-2: /dev/sdb model: SanDisk_SSD_i100 size: 32.0GB
           ID-3: USB /dev/sdc model: Expansion size: 4000.8GB
           ID-4: USB /dev/sdd model: N/A size: 31.6GB
Partition: ID-1: / size: 292G used: 6.9G (3%) fs: ext4 dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 60.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 195 Uptime: 3 days Memory: 866.9/3789.2MB
           Client: Shell (bash) inxi: 2.3.56
« Last Edit: August 15, 2018, 10:21:04 am by PCNetSpec, Reason: Got rid of oversized fonts, and used code tags »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24415
  • Karma: 2695
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: The Displayport to HDMI is not Recognized By OS 9
« Reply #6 on: August 15, 2018, 10:29:21 am »
I'm confused what the actual issue is here ?

On one hand you say "DP to HDMI doesn't work properly" .. so is this an adapter ? (if so what adapter, and does it require a driver? .. and does it work in any other Linux?)

On the other you say "The Fuji Laptop plays perfectly on my New TV."

and you also say "PM 9 does NOT IDENTIFY THE DISPLAYPORT PROPERLY." .. what do you mean by this ?

Can you better explain the actual issue ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Lord Rodin

  • Jr. Member
  • **
  • Posts: 43
  • Karma: 2
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Re: The Displayport to HDMI is not Recognized By OS 9
« Reply #7 on: September 26, 2018, 05:21:08 pm »
I think they are using a display port to HDMI cable which you can get from Amazon for about 12$

https://www.amazon.com/AmazonBasics-DisplayPort-HDMI-Cable-Feet/dp/B015OW3M1W

From what I gather from the problem they are having - guess P9 is not seeing the connection would be my interpretation of it