Choose style:

Author Topic: Downgrade OpenVPN in Peppermint 9  (Read 355 times)

0 Members and 1 Guest are viewing this topic.

Offline mracz

  • Jr. Member
  • **
  • Posts: 61
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Downgrade OpenVPN in Peppermint 9
« on: August 29, 2018, 02:38:54 am »
As I am a pretty old Peppermint user I decided to give a chance to Peppermint 9. After installation, as I used to do,  I sudoed

Code: [Select]
sudo apt install openvpn network-manager-openvpn network-manager-openvpn-gnome

and I got client version 2.4.4 which, much to my trouble, seems to be a version too much fresh to my old OpenVPN Server (running on ClearOS 5.2). I suppose i need OpenVPN 2.3.10 to set up a successful VPN connection. How to downgrade to OpenVPN 2.3.10 in Peppermint 9?