Choose style:

Author Topic: Audio problems with asus t91mt (SOLVED)  (Read 1691 times)

0 Members and 1 Guest are viewing this topic.

Offline afeith

  • nOOb
  • *
  • Posts: 17
  • Karma: 0
    • View Profile
Audio problems with asus t91mt (SOLVED)
« on: July 29, 2014, 07:52:14 am »
No matter how I stream a video (chrome, xbmc etc), the audio is chopping and goes in and out.  The video is actually pretty smooth.   The audio is also choppy on google hangout calls.   Any thoughts?
« Last Edit: July 30, 2014, 09:00:43 pm by afeith »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25312
  • Karma: 2793
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Audio problems with asus t91mt
« Reply #1 on: July 29, 2014, 09:46:29 am »
You could try removing pulseaudio:
Code: [Select]
sudo apt remove pulseaudio pulseaudio-utils pavucontrol
then
Code: [Select]
sudo apt autoremove

now log off/on .. then test audio.

To reinstall:
Code: [Select]
sudo apt install pulseaudo pulseaudio-utils pavucontrol
then log off/on.
« Last Edit: July 29, 2014, 11:51:12 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline afeith

  • nOOb
  • *
  • Posts: 17
  • Karma: 0
    • View Profile
Re: Audio problems with asus t91mt
« Reply #2 on: July 29, 2014, 09:57:36 am »
Thanks, I'll give it a shot tonight!  (I hate when work gets in the way of my linux hobby).  :)

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25312
  • Karma: 2793
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Audio problems with asus t91mt
« Reply #3 on: July 29, 2014, 10:47:26 am »
 :D
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline MattD

  • nOOb
  • *
  • Posts: 15
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Audio problems with asus t91mt
« Reply #4 on: July 29, 2014, 01:52:55 pm »
Sounds just like the problem I had.  Getting rid of pulseaudio and switching to alsa worked for me.
Check out https://help.ubuntu.com/community/SoundTroubleshootingProcedure
« Last Edit: July 30, 2014, 04:38:32 pm by MattD »

Offline afeith

  • nOOb
  • *
  • Posts: 17
  • Karma: 0
    • View Profile
Re: Audio problems with asus t91mt (SOLVED)
« Reply #5 on: July 30, 2014, 09:01:46 pm »
Removing pulse audio did the trick