Author Topic: Dell Inspiron 1540 Laptop  (Read 2283 times)

Offline Degsy

  • Jr. Member
  • **
  • Posts: 29
  • Karma: 6
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 6 32 Bit
Dell Inspiron 1540 Laptop
« on: March 25, 2014, 12:56:01 pm »
Running 64 bit Peppermint 4 on this old former Windows XP laptop. Peppermint has given it a new lease of life.

derek@derek-MM061 ~ $ inxi -F
System:    Host: derek-MM061 Kernel: 3.8.0-35-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Four
Machine:   System: Dell product: MM061
           Mobo: Dell model: 0KD882 Bios: Dell version: A15 date: 04/20/2007
CPU:       Dual core Intel Core2 CPU T5300 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3)
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz
Graphics:  Card: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics Controller
           X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel 945GM GLX Version: 1.4 Mesa 9.1.7
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.8.0-35-generic
Network:   Card-1: Broadcom BCM4401-B0 100Base-TX driver: b44
           IF: eth0 state: down mac: 00:19:b9:79:34:4b
           Card-2: Intel PRO/Wireless 3945ABG [Golan] Network Connection driver: iwl3945
           IF: wlan0 state: up mac: 00:1b:77:45:50:41
Drives:    HDD Total Size: 120.0GB (4.7% used) 1: id: /dev/sda model: WDC_WD1200BEVS size: 120.0GB
Partition: ID: / size: 109G used: 5.3G (6%) fs: ext4 ID: swap-1 size: 1.60GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 46.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 152 Uptime: 7 min Memory: 461.3/1489.8MB Client: Shell inxi: 1.8.4

Degsy