Choose style:

Author Topic: VGA monitor with Dell 1545 inspiron laptop Solved.  (Read 446 times)

0 Members and 1 Guest are viewing this topic.

Offline tms54

  • nOOb
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 9 64 bit
VGA monitor with Dell 1545 inspiron laptop Solved.
« on: June 23, 2018, 06:32:17 pm »
Never mind, stupid mistake on my part, a missing hyphen.  Duh.  I feel like a fool. But, lovin it on this elderly laptop.  Cannot get persistent resolution on VGA.  I have the xrandr settings, have used them often.  It works during a session via terminal or executing.  (#!/bin/bash
xrandr --newmode 1280x800  83.50  1280 1352 1480 1680  800 803 809 831 -hsync +vsync
xrandr --addmode VGA-1 1280x800
xrandr --output VGA-1 --mode 1280x800)  Added it to session and startup, no go as it always has in Linux Lite, Mint XFCE, Mate, etc.  Nor does it work when adding , 91_custom_xrandr to  /etc/X11/Xsession.d as I have also done as recently as Linux Lite 4 and Mint 19  (xrandr --newmode 1280x800  83.50  1280 1352 1480 1680  800 803 809 831 -hsync +vsync)
xrandr --addmode VGA-1 1280x800     Both also work fine on Pep 8  Suggestions? No joy with arandr either. Thanks. Typing this on Pep 8.
« Last Edit: June 23, 2018, 06:57:54 pm by tms54 »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26035
  • Karma: 2837
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: VGA monitor with Dell 1545 inspiron laptop Solved.
« Reply #1 on: June 23, 2018, 09:47:27 pm »
You could try switching back from xfce4-display-settings to lxrandr.

Run:
Code: [Select]
sudo apt-get install lxrandr
now navigate to

Menu > Settings > Default applications for LXSession


Select the "Autostart" tab

Remove the tick from "Xfsettingsd"

then log off/on

Youll then need to change any monitor settings from:-

Menu > Settings > Monitor Settings
(and not "Display")

But maybe your startup script will work now ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec