Choose style:

Author Topic: "user" and "exit" buttons disable on start menu  (Read 823 times)

0 Members and 1 Guest are viewing this topic.

Offline kelsinni

  • nOOb
  • *
  • Posts: 4
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
"user" and "exit" buttons disable on start menu
« on: June 13, 2018, 02:41:18 pm »
Hello again all members,

after the instalation of peppermint 8 on my old Asus eee PC 901 and faced some vídeo issues regarding with this cpu/chipset that were quickly solved with the help of this forum, im now facing another problem related to the "user" and "exit" buttons that seem to to both disable at the start menu, as the following pic shows:


Any tip how can i solve it?

Thanks again for the help

Cheers!

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26267
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: "user" and "exit" buttons disable on start menu
« Reply #1 on: June 13, 2018, 02:48:20 pm »
Did you keep a home partition/folder from a previous distro/version ?

Anyway, try this...

Right-click on the "Menu" button, select "Properties" then select the "Commends" tab.

Then make the commands read:-

☑ All Settings: peppermint-settings-panel
☑ Lock Screen: lxlock
☑ Switch User: dm-tool switch-to-greeter
☑ Log Out: peppermint-logout
☐ Edit Applications: <leave this blank, DO NOT attempt to use Menulibre in Peppermint 8, it WILL break the menus>
☑ Edit Profile: users-admin
« Last Edit: June 13, 2018, 02:53:00 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline kelsinni

  • nOOb
  • *
  • Posts: 4
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: "user" and "exit" buttons disable on start menu
« Reply #2 on: June 13, 2018, 03:14:04 pm »
Did you keep a home partition/folder from a previous distro/version ?

Anyway, try this...

Right-click on the "Menu" button, select "Properties" then select the "Commends" tab.

Then make the commands read:-

☑ All Settings: peppermint-settings-panel
☑ Lock Screen: lxlock
☑ Switch User: dm-tool switch-to-greeter
☑ Log Out: peppermint-logout
☐ Edit Applications: <leave this blank, DO NOT attempt to use Menulibre in Peppermint 8, it WILL break the menus>
☑ Edit Profile: users-admin


Did you keep a home partition/folder from a previous distro/version ?
No. I have erased all the partitions from my old installed distro.

I have done exatcly as you said and again...PERFECT!  :D

Both buttons became again active!

Thank you once for for the excellent tip!

Cheers! 8)




Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26267
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: "user" and "exit" buttons disable on start menu
« Reply #3 on: June 13, 2018, 04:04:59 pm »
Great news .. the other option would have been to use the panel reset function in the Peppermint Settings Panel.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec