Choose style:

Author Topic: Lost audio with last Pulse audio update  (Read 764 times)

0 Members and 1 Guest are viewing this topic.

Offline thingfish

  • nOOb
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Lost audio with last Pulse audio update
« on: April 28, 2018, 05:41:07 am »
I had sound until Pulse audio did its last update. I have tracked it down to
the lack of selection of anything other than SPDIF out that the Pulse mixer provides
that for me is not available and therefore is not connected. I prefer just to use
simple old analog out, but that selection has gone.

Was previously working well, but not since Pulse provided their last update.
Maybe i start with a fresh install, and deselect  the pulse audio update from
now on.   

My other computer also with Peppermint , similarly  started having problems with the last updates to pulse
and that computer has lost its headphone out, so the same problem.     

Offline alynur

  • Trusted User
  • Member
  • *****
  • Posts: 979
  • Karma: 54
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
Re: Lost audio with last Pulse audio update
« Reply #1 on: April 28, 2018, 08:49:08 pm »
Hi thingfish, welcome to Peppermint. Did you check alsamixer settings?
What was I thinking?

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1922
  • Karma: 335
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Lost audio with last Pulse audio update
« Reply #2 on: April 28, 2018, 10:16:44 pm »
If you click the > arrow in the pulseaudio mixer to get to the rightmost tab (Configuration), is your device visible there?

Offline thingfish

  • nOOb
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: Lost audio with last Pulse audio update
« Reply #3 on: May 05, 2018, 06:50:26 pm »
Hi
Thanks for those suggestions, the only thing that worked was a fresh install , and not applying Pulse Audio updates
I now have audio back again, Really enjoying Peppermint  Thank you