Choose style:

Author Topic: Peppermint 7 audio mixer  (Read 387 times)

0 Members and 1 Guest are viewing this topic.

Offline brjoon1021

  • nOOb
  • *
  • Posts: 3
  • Karma: 0
  • New Forum User
    • View Profile
Peppermint 7 audio mixer
« on: April 24, 2018, 01:39:36 am »
Hello,

Love the disto, but have had aggravating audio mixer inanity since I installed it.
Maybe I am doing something wrong or a wrong setting... but, on my Dell latitude laptop running Peppermin 7, I never know which "output device"  in the audio mixer a given browser playing a given source will be controlled by.  For instance, If I have Chrome open and I am watching an espn video at a reasonable volume, if I open Firefox and go to youtube, the volume will be very very high. Furthermore, the "audio output volume" slider in the toolbar controls absolutely nothing at all. I have to click on the audio output volume slider, then click on "audio mixer" which brings up the tabbed interface that I was refering to previously. There the tab, "output devices" and the Port Harmond Kardon soundsticks (my usb audio speakers) is the only thing I can find to control audio volume. It is clunky to have to click so many times to get to the actual slider that does anyting and it is always LOUD by default. I have never seen this before in any Linux I have used.
Any ideas ?

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24444
  • Karma: 2698
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint 7 audio mixer
« Reply #1 on: April 24, 2018, 09:45:05 am »
See it resetting pulseaudio to defaults makes any difference .. here's 2 methods for doing that

Open a terminal and run:
Code: [Select]
mv -v ~/.config/pulse ~/.config/pulse-old && pulseaudio -k
pulseaudio should respawn automagically and the ~/.config/pulse directory get recreated.



or the other method

Run:
Code: [Select]
touch ~/.config/pulse/client.conf
then
Code: [Select]
echo autospawn = no > ~/.config/pulse/client.conf
then
Code: [Select]
sudo killall pulseaudio
then
Code: [Select]
mv -vf ~/.config/pulse ~/.config/pulse-old
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec