Choose style:

Author Topic: Installed on HP Pavilion dv7  (Read 337 times)

0 Members and 1 Guest are viewing this topic.

Offline nickp

  • nOOb
  • *
  • Posts: 5
  • Karma: 2
  • New Forum User
    • View Profile
  • Peppermint version(s): 8 respin2 (64bit)
Installed on HP Pavilion dv7
« on: April 08, 2018, 12:01:22 pm »
H/w as detailed below:

Problems so far :-
I don't see a grub screen / image - so the screen is blank until the login screen
Searching the forums for a resolution

will update if I hit any other problems, or solve the above one
--------------------------------------

Code: [Select]
System:    Host: Jools-Laptop Kernel: 4.13.0-38-generic x86_64 (64 bit) Desktop: N/A
           Distro: Peppermint Eight
Machine:   System: Hewlett-Packard (portable) product: HP Pavilion dv7 Notebook PC v: 049D210000241210000020000
           Mobo: Hewlett-Packard model: 3639 v: 33.22
           Bios: Hewlett-Packard v: F.10 date: 10/15/2009
CPU:       Dual core AMD Turion II Ultra Mobile M620 (-MCP-) cache: 2048 KB
           clock speeds: max: 2500 MHz 1: 1100 MHz 2: 2300 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV710/M92 [Mobility Radeon HD 4530/4570/545v]
           Display Server: X.Org 1.19.5 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1600x900@60.00hz
           GLX Renderer: Gallium 0.4 on AMD RV710 (DRM 2.50.0 / 4.13.0-38-generic, LLVM 4.0.0)
           GLX Version: 3.0 Mesa 17.0.2
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
           driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.13.0-38-generic
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
           driver: ath9k
           IF: wlo2 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp9s0 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (4.0% used)
           ID-1: /dev/sda model: WDC_WD5000BEVT size: 500.1GB
Partition: ID-1: / size: 454G used: 15G (4%) fs: ext4 dev: /dev/dm-0
           ID-2: /boot size: 472M used: 140M (32%) fs: ext2 dev: /dev/sda1
           ID-3: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/dm-1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 55.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 155 Uptime: 9 min Memory: 513.4/3942.7MB
           Client: Shell (bash) inxi: 2.2.35

« Last Edit: April 08, 2018, 07:17:07 pm by AndyInMokum, Reason: Encapsulating output with [code] »
I plan to live forever, or die trying

Offline alynur

  • Trusted User
  • Member
  • *****
  • Posts: 623
  • Karma: 29
  • New Forum User
    • View Profile
  • Peppermint version(s): 8 Respin (64bit) 9
Re: Installed on HP Pavilion dv7
« Reply #1 on: April 08, 2018, 03:23:25 pm »
Hi nickp, welcome to Peppermint. This may not be an issue, how long does it take to boot up? From the looks of it, Peppermint is the only os you have installed on this machine. A typical spinner hard drive could take as long as a minute to boot up. I would also recommend you look into a DATA partition for Home folders, check out the User submitted Tutorials for more info. :)

Offline nickp

  • nOOb
  • *
  • Posts: 5
  • Karma: 2
  • New Forum User
    • View Profile
  • Peppermint version(s): 8 respin2 (64bit)
Re: Installed on HP Pavilion dv7
« Reply #2 on: April 15, 2018, 02:51:48 am »

Hi alynur,

thanks for the welcome. 
I haven't had much time to look at this since the install - work is getting in the way (too much of it at the moment, and not enough hours in the day).
The Logo / screen at startup is very hit and miss - mostly you don't get one, but every now and then you do - I'll investigate further when I have more time.

Good idea to set up a DATA partition, will do that, thanks.  I normally have one - but in this instance, just did a bog standard install to see what that setup.


Cheers,
Nick
I plan to live forever, or die trying

Offline kloos

  • nOOb
  • *
  • Posts: 11
  • Karma: 3
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 8 (64 bit)
Re: Installed on HP Pavilion dv7
« Reply #3 on: June 15, 2018, 06:15:48 am »
I've got mine installed on a dv7 as well.  Boot up times are a bit random.  If it goes smoothly it will book up within 30 seconds (I am guessing as I am not at my laptop at the moment) but sometimes it gets stuck on a blank screen and so can take a couple of minutes to book.  Still not long, but slightly frustrating as I know that it can do it quicker.

Martin

Online pin

  • Trusted User
  • Member
  • *****
  • Posts: 956
  • Karma: 107
  • Peppermint + awesome wm
    • View Profile
  • Peppermint version(s): Peppermint 9 (64bit)
Re: Installed on HP Pavilion dv7
« Reply #4 on: June 15, 2018, 07:26:12 am »

Hi alynur,

thanks for the welcome. 
I haven't had much time to look at this since the install - work is getting in the way (too much of it at the moment, and not enough hours in the day).
The Logo / screen at startup is very hit and miss - mostly you don't get one, but every now and then you do - I'll investigate further when I have more time.

Good idea to set up a DATA partition, will do that, thanks.  I normally have one - but in this instance, just did a bog standard install to see what that setup.

Cheers,
Nick

I almost never see the splash screen either, that doesn't mean something is wrong.
To be honest, I don't really care, usually I'm not looking at it anyway  ;)

Offline jlschwartz

  • Trusted User
  • Member
  • *****
  • Posts: 272
  • Karma: 105
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 8 - 64bit
Re: Installed on HP Pavilion dv7
« Reply #5 on: June 15, 2018, 10:49:38 am »
Hi Nickp,
Welcome to the Peppermint forums.

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1331
  • Karma: 109
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): peppermintOS 9, 64bit
Re: Installed on HP Pavilion dv7
« Reply #6 on: June 23, 2018, 01:43:18 pm »
H/w as detailed below:

Problems so far :-
I don't see a grub screen / image - so the screen is blank until the login screen
Searching the forums for a resolution

will update if I hit any other problems, or solve the above one
--------------------------------------

Welcome to Peppermint nickp! while I still had my HP,  boot times were also irregular... might start off investigating your HP bios settings for it's various boot options first....

spence
spence
PeppermintOS 9 on my Antec Aria rebuild
https://www.anandtech.com/show/2147/2

& now on my Toshiba Satelite L775D fom 2011


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.