Choose style:

Author Topic: Acer AspireOne video sync lost on HDD install SOLVED  (Read 684 times)

0 Members and 1 Guest are viewing this topic.

Offline hangard

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): eight
Acer AspireOne video sync lost on HDD install SOLVED
« on: March 26, 2018, 12:56:32 pm »
I am installing Peppermint 8 on  my fourth device and running into a video syn issue:
in Live mode, running from the USB media all is fine.

On install to internal SSD  things have changes, now the video loses sync and the right 2/3rds or so of the screen is unusable .I can type my password and login without seeing the prompt for it, but even logged in there is  no video improvement.  I only get the right most few pixels of the 'Peppermint' on the screen and what is to the left of that.  I can right click and open a menu, see the clock etc.  Peppermint is running but 3/4 of my screen is not usable so I cannot control  much.    I can  escape to a terminal, and find no errors to report.  reboot, same issue.

I have tried settings from  the 'display settings', command line from xrandr, etc.  I spent the better part of two days now so it is time to ask for some assistance.

I imagine the video gets set too high because I can attach a external monitor, work with settings and all works awesome until reboot.

Code: [Select]
 # inxi -Fz
System:    Host: gin Kernel: 4.13.0-37-generic i686 (32 bit) Desktop: N/A
           Distro: Peppermint Eight
Machine:   System: Acer (portable) product: Aspire one v: V1.13
           Mobo: Acer model: Aspire one v: V1.13
           Bios: Acer v: V1.13 date: 08/24/2009
CPU:       Single core Intel Atom N270 (-HT-) cache: 512 KB
           clock speeds: max: 1600 MHz 1: 800 MHz 2: 1600 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           Display Server: X.org 1.19.5 drivers: intel (unloaded: fbdev,vesa)
           tty size: 86x26 Advanced Data: N/A for root
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.13.0-37-generic
Network:   Card-1: Broadcom Limited BCM4312 802.11b/g LP-PHY driver: b43-pci-bridge
           IF: wlan0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 32.0GB (23.0% used) ID-1: /dev/sda model: A size: 32.0GB
Partition: ID-1: / size: 29G used: 6.0G (23%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 1.06GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 26.8C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 150 Uptime: 6 min Memory: 253.4/989.2MB
           Client: Shell (bash) inxi: 2.2.35

# xrandr
Screen 0: minimum 8 x 8, current 2944 x 1080, maximum 32767 x 32767
LVDS1 connected primary 1024x600+0+0 (normal left inverted right x axis y axis) 220mm x 130mm
   1024x600      60.08*+
   800x600       60.32    56.25 
   640x480       59.94 
   512x300       60.00 
VGA1 connected 1920x1080+1024+0 (normal left inverted right x axis y axis) 480mm x 270mm
   1920x1080     60.00*+
   1600x1200     60.00 
   1680x1050     59.95 
   1400x1050     59.98 
   1280x1024     75.02    60.02 
   1440x900      74.98    59.89 
   1280x960      60.00 
   1152x864      75.00 
   1024x768      75.03    70.07    60.00 
   832x624       74.55 
   800x600       72.19    75.00    60.32    56.25 
   640x480       75.00    72.81    66.67    59.94 
   720x400       70.08 
VIRTUAL1 disconnected (normal left inverted right x axis y axis)
« Last Edit: March 27, 2018, 01:38:39 am by hangard »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23946
  • Karma: 2657
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Acer AspireOne video sync lost on HDD install
« Reply #1 on: March 26, 2018, 03:10:07 pm »
If the "inxi -Fz" output above was from the installed version, can you post it from a live session .. so we can compare them.

or try this, open a terminal and run:
Code: [Select]
sudo xed /etc/default/grub
sind the line that reads
Code: [Select]
#GRUB_TERMINAL="console"
and change it to
Code: [Select]
GRUB_TERMINAL="console"
SAVE the file and exit the text editor.

Back in the terminal run:
Code: [Select]
sudo update-grub
then reboot to test.
« Last Edit: March 26, 2018, 03:16:14 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline hangard

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): eight
Re: Acer AspireOne video sync lost on HDD install
« Reply #2 on: March 26, 2018, 04:24:25 pm »
Sure can:

here is from the live version.

Code: [Select]
root@peppermint /home/peppermint # inxi -Fz
System:    Host: peppermint Kernel: 4.13.0-32-generic i686 (32 bit) Desktop: N/A
           Distro: Peppermint Eight
Machine:   System: Acer (portable) product: Aspire one v: V1.13
           Mobo: Acer model: Aspire one v: V1.13
           Bios: Acer v: V1.13 date: 08/24/2009
CPU:       Single core Intel Atom N270 (-HT-) cache: 512 KB
           clock speeds: max: 1600 MHz 1: 1600 MHz 2: 1066 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           Display Server: X.org 1.19.5 drivers: intel (unloaded: fbdev,vesa)
           tty size: 86x26 Advanced Data: N/A for root
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.13.0-32-generic
Network:   Card-1: Broadcom Limited BCM4312 802.11b/g LP-PHY driver: b43-pci-bridge
           IF: wlan0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 48.0GB (1.0% used) ID-1: /dev/sda model: A size: 32.0GB
           ID-2: USB /dev/sdb model: Cruzer_Pop size: 16.0GB
Partition: ID-1: swap-1 size: 0.26GB used: 0.00GB (1%) fs: swap dev: /dev/zram0
           ID-2: swap-2 size: 0.26GB used: 0.00GB (1%) fs: swap dev: /dev/zram1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 26.8C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 158 Uptime: 3 min Memory: 247.6/989.0MB
           Client: Shell (bash) inxi: 2.2.35
« Last Edit: March 26, 2018, 09:20:02 pm by AndyInMokum, Reason: Encapsulating output with [code] »

Offline hangard

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): eight
Re: Acer AspireOne video sync lost on HDD install
« Reply #3 on: March 26, 2018, 04:45:47 pm »
I did edit Grub and  make that console line active, no change. Sorry.

Okay, in case it can help I rebooted and took two more inxi --Fz captures.
The first one is working in the little bit of space I have while the video is wrong,
the second one is with my external monitor on and the screen where I can use the whole of it.

Thank you for your Attention!


Code: [Select]
leojr@gin ~/Desktop $ inxi -Fz
System:    Host: gin Kernel: 4.13.0-37-generic i686 (32 bit) Desktop: N/A
           Distro: Peppermint Eight
Machine:   System: Acer (portable) product: Aspire one v: V1.13
           Mobo: Acer model: Aspire one v: V1.13
           Bios: Acer v: V1.13 date: 08/24/2009
CPU:       Single core Intel Atom N270 (-HT-) cache: 512 KB
           clock speeds: max: 1600 MHz 1: 1600 MHz 2: 1600 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           Display Server: X.Org 1.19.5 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.08hz
           GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2
           GLX Version: 1.4 Mesa 17.0.2
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.13.0-37-generic
Network:   Card-1: Broadcom Limited BCM4312 802.11b/g LP-PHY driver: b43-pci-bridge
           IF: wlan0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 32.0GB (23.0% used) ID-1: /dev/sda model: A size: 32.0GB
Partition: ID-1: / size: 29G used: 6.0G (23%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 1.06GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 26.8C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 151 Uptime: 1 min Memory: 164.2/988.7MB
           Client: Shell (bash) inxi: 2.2.35
leojr@gin ~/Desktop $
leojr@gin ~/Desktop $
leojr@gin ~/Desktop $ inxi -Fz
System:    Host: gin Kernel: 4.13.0-37-generic i686 (32 bit) Desktop: N/A
           Distro: Peppermint Eight
Machine:   System: Acer (portable) product: Aspire one v: V1.13
           Mobo: Acer model: Aspire one v: V1.13
           Bios: Acer v: V1.13 date: 08/24/2009
CPU:       Single core Intel Atom N270 (-HT-) cache: 512 KB
           clock speeds: max: 1600 MHz 1: 1066 MHz 2: 1600 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           Display Server: X.Org 1.19.5 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.08hz, 1920x1080@60.00hz
           GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2
           GLX Version: 1.4 Mesa 17.0.2
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.13.0-37-generic
Network:   Card-1: Broadcom Limited BCM4312 802.11b/g LP-PHY driver: b43-pci-bridge
           IF: wlan0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 32.0GB (23.0% used) ID-1: /dev/sda model: A size: 32.0GB
Partition: ID-1: / size: 29G used: 6.0G (23%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 1.06GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 26.8C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 146 Uptime: 3 min Memory: 166.0/988.7MB
           Client: Shell (bash) inxi: 2.2.35
leojr@gin ~/Desktop $

« Last Edit: March 26, 2018, 09:19:34 pm by AndyInMokum, Reason: Encapsulating output with [code] »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23946
  • Karma: 2657
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Acer AspireOne video sync lost on HDD install
« Reply #4 on: March 26, 2018, 05:12:45 pm »
Try this...

Run:
Code: [Select]
sudo xed /etc/default/grub
and undo the change you made.

Now add a new line at the bottom that reads
Code: [Select]
GRUB_GFXPAYLOAD_LINUX=text
SAVE the file, and exit the text editor.

Back in the terminal run:
Code: [Select]
sudo update-grub
then reboot to test.
« Last Edit: March 26, 2018, 05:17:13 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline hangard

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): eight
Re: Acer AspireOne video sync lost on HDD install
« Reply #5 on: March 26, 2018, 06:35:03 pm »
 :D   :D

That allows the computer to boot normally. It seems to act like my other Peppermint boxes!

You truly have a deep understanding of this system.
You and the whole Team have a fabulous system put together and it is obvious you understand it well.

Am I done or with this being set at "=test" is there yet more awesomeness?

Thank you so much for the efforts .

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23946
  • Karma: 2657
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Acer AspireOne video sync lost on HDD install
« Reply #6 on: March 26, 2018, 06:45:06 pm »
If it works then leave it as is :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4809
  • Karma: 1011
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 8 Respin-2 (64-bit)
Re: Acer AspireOne video sync lost on HDD install
« Reply #7 on: March 26, 2018, 09:24:34 pm »
Hi hangard how's it going  :)?  For future reference, could you please remember to encapsulate all terminal outputs with the Insert, Code # function.  For extra long outputs, please use the Spoiler, Sp function.  If you’re a Chromium Browser and/or a Google Chrome user, please don't combine these functions.  For some reason they don’t work well together with these browsers.  Only use one or the other  ;).  These forum functions preserve the original format of the output.  This makes it easier for future visitors to relate to their own issues.  These functions are found in the forum editor, above the,  :-[ Embarrassed and  the :'( Cry emoticon respectively.  Use the Preview button to check how it'll look in the forum.  This time, I've done it for you - many thanks  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.