Choose style:

Author Topic: GIMP Outdated and Cannot Update (SOLVED)  (Read 174 times)

0 Members and 1 Guest are viewing this topic.

Online kataclysm

  • nOOb
  • *
  • Posts: 19
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
GIMP Outdated and Cannot Update (SOLVED)
« on: March 13, 2018, 12:28:59 pm »
Currently I have GIMP 2.8.16 installed. That version has a terrible bug that causes me to lose my work. GIMP forums state that 2.8.16 is very old (from around 2015) and instruct me to update GIMP to the current version, 2.8.22, in which the bug if fixed. However, when I try to update GIMP in the terminal by running

Code: [Select]
sudo apt-get install --only-upgrade gimp

I get the response

gimp is already the newest version (2.8.16-1ubuntu1.1).
0 upgraded, 0 newly installed, 0 to remove and 471 not upgraded.


Someone in the forum asked me if my OS (Peppermint) was being maintained and suggested that this was why I was unable to update.

Any thoughts?

O.S.: Peppermint 8
Kernel: 4.8.0-53-generic x86_64
« Last Edit: March 13, 2018, 12:45:29 pm by kataclysm »

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1688
  • Karma: 282
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: GIMP Outdated and Cannot Update
« Reply #1 on: March 13, 2018, 12:39:02 pm »
Hi, you can add this PPA to get the more recent version:

Code: [Select]
sudo add-apt-repository ppa:otto-kesselgulasch/gimp

then once you do an update and upgrade it should pick up the one you want.

Online kataclysm

  • nOOb
  • *
  • Posts: 19
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: GIMP Outdated and Cannot Update
« Reply #2 on: March 13, 2018, 12:45:11 pm »
Yes!

Thank you so much. That was so simple and worked perfectly.

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1688
  • Karma: 282
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: GIMP Outdated and Cannot Update (SOLVED)
« Reply #3 on: March 13, 2018, 01:05:32 pm »
You're welcome, thanks for marking it solved  :)