Choose style:

Author Topic: Solved - Restoring Whisker Menu?  (Read 926 times)

0 Members and 1 Guest are viewing this topic.

Offline tinkereR

  • Jr. Member
  • **
  • Posts: 81
  • Karma: 11
  • Consciously Eclectic
    • View Profile
  • Peppermint version(s): Peppermint 8 Respin
Solved - Restoring Whisker Menu?
« on: December 21, 2017, 12:38:59 pm »
HI all,
embarrassed to say I've made a little rookie mistake. After configuring some software in PlayOnLinux, I installed MenuLibre in attempt to manually add some launchers to the Whisker Menu (fatal mistake). All swears aside, it totally purged all existing menu entries/launchers.
Aside from creating a new user account; is there any way to restore the menu defaults?
Appreciate any insight  :)
« Last Edit: December 21, 2017, 03:55:50 pm by 11ryanc »
i7 4790k @4.4 GHz, MSI Z97 PC Mate, EVGA GTX 950, HyperX  x2 8 GB (16 GB) DDR3, Adata SU650 240 GB, 2 TB WD Green 5400 RPM, 2 TB Seagate Barracuda 7200 RPM

Offline zebedeeboss

  • Global Moderator
  • Hero
  • *****
  • Posts: 3033
  • Karma: 562
  • Life first... Peppermint a close 2nd :)
    • View Profile
  • Peppermint version(s): P10 / P9 Respin
Re: Restoring Whisker Menu?
« Reply #1 on: December 21, 2017, 02:12:05 pm »
Hi 11ryanc,
as you are using the respin
right click the desktop and select launch peppermint settings panel
Then click on Tweaks
and then click on Reset the Panel to Defaults.
You should then be set
Regards Zeb...

ps Don't ever use MenuLibre  :D

pps Welcome to the Forums :)
« Last Edit: December 21, 2017, 02:14:02 pm by zebedeeboss »
Be Kind Whenever Possible...   It is Always Possible - Dalai Lama

Linux User #565092
P10 x64 Desktop - AMD Threadripper 2950X - 64Gb RAM - NVIDIA RTX2080Ti 11Gb - 2 x 27" 4k 3840x2160 - 1 x 34" 5120x2160
P9/10 @ P9 x64 Laptop - i7-7700HQ @ 2.80GHz - 8Gb RAM - Nvidia GTX1050 4Gb - 15.6" HD 1920x1080

Offline tinkereR

  • Jr. Member
  • **
  • Posts: 81
  • Karma: 11
  • Consciously Eclectic
    • View Profile
  • Peppermint version(s): Peppermint 8 Respin
Re: Restoring Whisker Menu?
« Reply #2 on: December 21, 2017, 02:54:24 pm »

click on Reset the Panel to Defaults.
You should then be set

That's actually the first thing I tried. It had no affect on the menu(s).  :(
i7 4790k @4.4 GHz, MSI Z97 PC Mate, EVGA GTX 950, HyperX  x2 8 GB (16 GB) DDR3, Adata SU650 240 GB, 2 TB WD Green 5400 RPM, 2 TB Seagate Barracuda 7200 RPM

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25459
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Restoring Whisker Menu?
« Reply #3 on: December 21, 2017, 03:49:18 pm »
Yes .. try this:
https://forum.peppermintos.com/index.php/topic,6342.msg64354.html#msg64354

And STOP using menu-libre .. as you've discovered there is NO 100% safe graphical menu editor for LXDE otherwise we'd have it installed out of the box ;)
« Last Edit: December 21, 2017, 03:51:55 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline tinkereR

  • Jr. Member
  • **
  • Posts: 81
  • Karma: 11
  • Consciously Eclectic
    • View Profile
  • Peppermint version(s): Peppermint 8 Respin
Re: Restoring Whisker Menu?
« Reply #4 on: December 21, 2017, 03:54:44 pm »
Yes .. try this:
https://forum.peppermintos.com/index.php/topic,6342.msg64354.html#msg64354

And STOP using menu-libre .. as you've discovered there is NO 100% safe graphical menu editor for LXDE otherwise we'd have it installed out of the box ;)

That did it. Really can't thank you enough, haha.
Yeah I suppose I didn't put much thought into it. I figured it would be harmless since this LXDE desk uses XFCE panels.
i7 4790k @4.4 GHz, MSI Z97 PC Mate, EVGA GTX 950, HyperX  x2 8 GB (16 GB) DDR3, Adata SU650 240 GB, 2 TB WD Green 5400 RPM, 2 TB Seagate Barracuda 7200 RPM

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25459
  • Karma: 2800
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Solved - Restoring Whisker Menu?
« Reply #5 on: December 21, 2017, 03:56:17 pm »
You're welcome 11ryanc, glad i could help :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec