Choose style:

Author Topic: P 8 not showing grub or starting after install  (Read 2510 times)

0 Members and 1 Guest are viewing this topic.

Offline awweeks1

  • Jr. Member
  • **
  • Posts: 27
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): eight
Re: P 8 not showing grub or starting after install
« Reply #30 on: December 16, 2017, 10:58:52 am »
Peppermint uses the standard Ubuntu ubiquity installer, to suggest it somehow behaves differently to Ubuntu is at best incorrect and at worst misleading.

It is perfectly normal for "Something Else" to ask you to create partitions manually, in fact the entire purpose of "Something Else" is an advanced mode to remove the automation and allow you to manually choose your partitioning scheme, where to mount those partitions, and where to put the bootloader .. if you want an automated install don't choose "Something Else", the installer DID offer to "User the entire disk" which would have done everything for you.

Ubuntu/Lubuntu/Xubuntu/Kubuntu/Mint/Elementary/LXLE/Linux Lite/the list goes on, would have behaved exactly the same way because they too us the standard Ubiquity installer .. so this was either PEBKAC or a messed up partitioning scheme that Ubiquity couldn't figure out, it was NOT a Peppermint specific issue.

I tried your erase disk instructions instead of me running "something else" and after an hour of installation it hasn't loaded the system to the drive.  With "Something Else" option installation would have already been installed.

Does it really take this much longer by erasing option?  It seems like i am being hacked.  Installer will not let me copy the log of what it is doing but it tried putting me into 4 different ip s for downloading and after 2 hours i had to give up on it.

I do have it loaded now but wanted separate partitions for /home because now i lose my /home partition if i need to reinstall distro in the future.

Does anyone know that if you run Timeshift and you run out of memory, it will render your Peppermint OS useless?  This is what happened to me.

I will install and load everything i need to get ready on the OS and then tell you all if it is working better.   Please tell me how Peppermint is installed to an erased drive, partitions of each.  Also how do i get gparted onto this install and work with it.  Thanks!
« Last Edit: December 17, 2017, 01:47:21 pm by awweeks1 »