Choose style:

Author Topic: Missing Fonts?  (Read 708 times)

0 Members and 1 Guest are viewing this topic.

Offline sigmazero13

  • nOOb
  • *
  • Posts: 9
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Missing Fonts?
« on: December 12, 2017, 01:37:56 pm »
Hi, I am pretty new to PeppermintOS, coming from Ubuntu.  Overall, I've liked the OS, but have one minor issue that I'm still struggling with.  I seem to be missing some fonts that I had in Ubuntu, as when I go to some web pages, I am sometimes faced with a bunch of the "placeholder rectangles".  See here for an example: https://photos.app.goo.gl/xtHS1uzBwTKuUBul2

I've tried installing a few fonts, such as ttf-dejavu and mscore, etc, but they don't seem to be working.  I'm using Google Chrome, but I've found I get the same thing in Firefox as well.

(I apologize if this isn't the write forum for this.  If it's been answered, my google-fu has failed me as I couldn't find anything to address this that worked for me).

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25661
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Missing Fonts?
« Reply #1 on: December 12, 2017, 02:25:36 pm »
Can you give us an example website ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline sigmazero13

  • nOOb
  • *
  • Posts: 9
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: Missing Fonts?
« Reply #2 on: December 12, 2017, 02:38:29 pm »
In this case, it was the play.google.com site, one of the reviews for "Sketchware" had it.

This thread from a board game website I visit also has it: https://www.boardgamegeek.com/thread/1233815/there-is-no-conspiracy   (Some of the characters show up, but many of them are rectangles)

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25661
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Missing Fonts?
« Reply #3 on: December 12, 2017, 02:43:14 pm »
Okay that appears to be a Chromium thing .. all fonts, including those daft ones in the title work in Firefox, but not in Chromium.

So it's not a Peppermint issue.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline sigmazero13

  • nOOb
  • *
  • Posts: 9
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
Re: Missing Fonts?
« Reply #4 on: December 12, 2017, 02:59:07 pm »
Hmm, so I just ran those pages on Firefox, and they do indeed work.  I know I had some problems with a couple pages in Firefox before, but maybe I installed the right font (or maybe I was doing something wrong).  So you are right, it does look like it's a Chrome problem, so I'll have to look into that (or just start using Firefox).

Thanks for your quick help!

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25661
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Missing Fonts?
« Reply #5 on: December 12, 2017, 03:06:31 pm »
You're most welcome sigmazero13 :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec