Choose style:

Author Topic: Trouble loading Peppermint 8. (SOLVED)  (Read 2198 times)

0 Members and 1 Guest are viewing this topic.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 2884
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Trouble loading Peppermint 8. (SOLVED)
« Reply #15 on: October 27, 2017, 12:12:31 pm »
Seriously I wouldn't go with LVM or encryption unless there's a good reason for them .. they can be problematic down the road.

As for the "ghost" monitor .. can't you simply disable it by removing the tick in "Monitor Settings" ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline cfx795

  • Member
  • ***
  • Posts: 187
  • Karma: 7
  • cab driver and computer novice
    • View Profile
  • Peppermint version(s): 7
Re: Trouble loading Peppermint 8. (SOLVED)
« Reply #16 on: October 27, 2017, 12:22:48 pm »
Seriously I wouldn't go with LVM or encryption unless there's a good reason for them .. they can be problematic down the road.

As for the "ghost" monitor .. can't you simply disable it by removing the tick in "Monitor Settings" ?

Yes, I believe I can, but which one do I disable? eDP-1? I'm guessing DP-1 is the VGA connection and eDP-1 is the DVI connector?

(EDIT) I went ahead and took a shot at it and disabled eDP-1. All seems to be well, as I have saved the monitor configurations and it all seems right. I'm not really anticipating any further trouble, here, so I'm proceeding with the install of Peppermint 8! Thanks very much for your help!
« Last Edit: October 27, 2017, 12:28:26 pm by cfx795 »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 2884
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Trouble loading Peppermint 8. (SOLVED)
« Reply #17 on: October 27, 2017, 12:31:42 pm »
Ah right .. I see the worry :)

I'm pretty sure when you click "Apply" it reverts back to defaults after 15 seconds if you don't click "OK".

I'm also pretty sure it'll revert back if you reboot .. unless you've clicked "Save"

So just steer clear of the "Save" button until you're sure ;)

[EDIT]

Cool, just read your edit :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline cfx795

  • Member
  • ***
  • Posts: 187
  • Karma: 7
  • cab driver and computer novice
    • View Profile
  • Peppermint version(s): 7
Re: Trouble loading Peppermint 8. (SOLVED)
« Reply #18 on: October 27, 2017, 01:27:58 pm »
A final note on this issue:

Making those monitor adjustments on the live session, while useful in making the diagnosis on the screen/panel issue, apparently doesn't fix the problem on the installed system. So I still needed to go into the installed system and make those same adjustments, after which I haven't had any problems. Unclicking the "ghost monitor" as you called it (eDP-1) seems to do the trick, "applying" and then "saving" the settings. I've since rebooted the system several times without any issues.

Thanks. I'm up and running on PM8. Looks really good, and feels familiar.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 2884
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Trouble loading Peppermint 8. (SOLVED)
« Reply #19 on: October 27, 2017, 01:35:27 pm »
Great news :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec