Choose style:

Author Topic: WiFi Won't Connect Every Time - HP2000 - SOLVED  (Read 826 times)

0 Members and 1 Guest are viewing this topic.

Offline zandoval

  • nOOb
  • *
  • Posts: 4
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 8
WiFi Won't Connect Every Time - HP2000 - SOLVED
« on: September 24, 2017, 10:53:27 pm »
Peppermint 8 runs just fine then at next boot no WiFi connect. Just keeps asking again and again for the password. Posted on this forum was a solution of deleting the connection and then setting it up again at the next boot, and this works.

I found that I am able to connect easily and consistently by disabling auto connect for the WiFi connections I am having trouble with.

RtCk Network Icon> Edit Connections> Select the Connection> Edit> General> Uncheck Automatically connect to this network when available.


This all got started when it was especially hard for my WiFi to connect after installing Dropbox. It appears that after installation of Dropbox at boot it starts pinging for a connection before any network is connected. My particular installation does not like that. A solution is to uncheck auto start Dropbox in Peppermint Preferences before shutting down the computer. (sloppy complicated fix but we are still working on it)

Oddly enough unchecking auto connect when available also solved my dropbox problem... Go Figure...

REM: This is for Peppermint 8 on an HP 2000 Laptop with a Broadcom WiFi.

« Last Edit: September 25, 2017, 12:31:36 am by zandoval »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23830
  • Karma: 2635
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: WiFi Won't Connect Every Time - HP2000 - SOLVED
« Reply #1 on: September 25, 2017, 09:49:29 am »
You could build in a delay to the dropbox autostart giving wireless time to come up first.

Let me know if you want to try this and aren't sure how.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec